<!DOCTYPE html><html lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.justpublishingadvice.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_ff5166c00b6e9eb058e9a148ae2c4523.css" rel="stylesheet" /><title>Writing Naked - Baring Your Soul To Your Readers</title><meta property="og:type" content="article" /><meta property="og:title" content="Writing Naked" /><meta property="og:description" content="Writing is akin to being naked in the street, baring yourself to the world. This paraphrases the thought expressed to me by a friend recently when we discussed publishing one's writing. The analogy of writing naked is very good in fact as what we write are our thoughts, which normally are of course politely and extremely well hidden" /><meta property="og:image" content="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg" /><meta property="og:image:width" content="300" /><meta property="og:image:height" content="406" /><meta property="og:url" content="https://www.justpublishingadvice.com/writing-naked/" /><meta property="og:site_name" content="Just Publishing Advice For Writers and Authors" /><meta property="article:author" content="https://www.facebook.com/justpublishing" /><meta property="article:publisher" content="https://www.facebook.com/justpublishing/" /><meta property="article:published_time" content="2017-09-21T11:18:54+00:00" /><meta property="article:modified_time" content="2017-09-21T11:18:54+00:00" /><meta property="og:updated_time" content="2017-09-21T11:18:54+00:00" /><meta property="fb:app_id" content="529576650555031" /><style>@font-face {font-family: "sw-icon-font";src:url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><link rel="author" href="https://plus.google.com/+derekhaines/" /><meta name="description"  content="No, keep your clothes on, because writing naked is about expressing deeply held thoughts and emotions that only words on a page can express." /><link rel="canonical" href="https://www.justpublishingadvice.com/writing-naked/" /><meta property="og:title" content="Writing Naked - Baring Your Soul To Your Readers" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.justpublishingadvice.com/writing-naked/" /><meta property="og:image" content="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="350" /><meta property="og:site_name" content="Just Publishing Advice" /><meta property="fb:admins" content="1450085765269307" /><meta property="fb:app_id" content="776793572503203" /><meta property="og:description" content="No, keep your clothes on, because writing naked is about expressing deeply held thoughts and emotions that only words on a page can express." /><meta property="article:tag" content="writing" /><meta property="article:publisher" content="https://www.facebook.com/justpublishing/" /><meta property="article:author" content="https://www.facebook.com/justpublishing" /><meta property="article:published_time" content="2017-09-21T11:18:54Z" /><meta property="article:modified_time" content="2017-09-21T11:18:54Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@justpublishing" /><meta name="twitter:creator" content="@derek_haines" /><meta name="twitter:domain" content="https://www.justpublishingadvice.com/" /><meta name="twitter:title" content="Writing Naked - Baring Your Soul To Your Readers" /><meta name="twitter:description" content="No, keep your clothes on, because writing naked is about expressing deeply held thoughts and emotions that only words on a page can express." /><meta name="twitter:image" content="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg" /><meta itemprop="image" content="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Feed" href="https://www.justpublishingadvice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href="https://www.justpublishingadvice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Writing Naked Comments Feed" href="https://www.justpublishingadvice.com/writing-naked/feed/" /><link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway&#038;ver=1a514ce6cb93087a690f36ed8bc03e8e' type='text/css' media='all' /> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"justpublishingadvice.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0}};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/www.justpublishingadvice.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"1500","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.justpublishingadvice.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"12848","token":"2f864fd13e"};</script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.justpublishingadvice.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=1a514ce6cb93087a690f36ed8bc03e8e'></script> <![endif]--> <script type='text/javascript'>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <link rel='https://api.w.org/' href='https://www.justpublishingadvice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.justpublishingadvice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.justpublishingadvice.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Amazon KDP Keywords For Kindle Ebooks And Books' href='https://www.justpublishingadvice.com/amazon-kdp-keywords-for-kindle-ebooks-and-books/' /><link rel='next' title='Beta Reading Etiquette For Self-Publishing Authors' href='https://www.justpublishingadvice.com/beta-reading-etiquette-for-self-publishing-authors/' /><link rel='shortlink' href='https://www.justpublishingadvice.com/?p=12848' /><link rel="alternate" type="application/json+oembed" href="https://www.justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-5243208-23"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-5243208-23');</script><script type="text/javascript">window._zem_rp_post_id = '12848';
	window._zem_rp_thumbnails = false;
	window._zem_rp_post_title = 'Writing+Naked';
	window._zem_rp_post_tags = ['writing', 'idea', 'live', 'water', 'invis', 'electr', 'polit', 'word', 'writer', 'street', 'thought', 'cell', 'write', 'hidden', 'superstit', 'nake'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.justpublishingadvice.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '8';</script> <style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}
.entry-content li {
    line-height: 1.7;
}</style><link rel="icon" href="https://www.justpublishingadvice.com/wp-content/uploads/2017/09/cropped-Just-Publishing-Advice-ico-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.justpublishingadvice.com/wp-content/uploads/2017/09/cropped-Just-Publishing-Advice-ico-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.justpublishingadvice.com/wp-content/uploads/2017/09/cropped-Just-Publishing-Advice-ico-300x300.png" /><meta name="msapplication-TileImage" content="https://www.justpublishingadvice.com/wp-content/uploads/2017/09/cropped-Just-Publishing-Advice-ico-300x300.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5243208-23', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> 
<style type="text/css">#site-title a { font-family: "Raleway"; } #site-description { font-family: "Raleway"; } .main-navigation li, .site-header .menu-toggle { font-family: "Raleway"; } h1, h2, h3, h4, h5, h6 { font-family: "Raleway"; } body, button, input, select, textarea, p, blockquote p, .entry-meta, .more-link { font-family: "Raleway"; } body, button, input, select, textarea, p, blockquote p, dl, .previous a, .next a, .nav-previous a, .nav-next a, #respond h3#reply-title #cancel-comment-reply-link, #respond form input[type="text"], #respond form textarea, #secondary .widget, .error-404 .widget { font-size: 16px; } .footer-socket-wrapper .copyright { font-size: 12px; } #site-navigation { background-color: #595959; } .footer-widgets-wrapper { background-color: #444444; } .footer-socket-wrapper { background-color: #444444; } .below-entry-meta .tag-links{display:none;}
		.menunav-menu >li.menu-item-object-category > a {
			position: relative;
		}

		.menunav-menu >li.menu-item-object-category > a::before {
			content: "";
			position: absolute;
			top: -4px;
			left: 0;
			right: 0;
			height: 4px;
			z-index: 10;
			transition: width 0.35s;
		}
				.menu-item-object-category.menu-item-category-200 > a::before {
					background: #f4af38;
				}

				.menu-item-object-category.menu-item-category-200:hover > a {
					background: #f4af38;
				}
				
				.menu-item-object-category.menu-item-category-609 > a::before {
					background: #25cee8;
				}

				.menu-item-object-category.menu-item-category-609:hover > a {
					background: #25cee8;
				}
				
				.menu-item-object-category.menu-item-category-162 > a::before {
					background: #8224e3;
				}

				.menu-item-object-category.menu-item-category-162:hover > a {
					background: #8224e3;
				}
				
				.menu-item-object-category.menu-item-category-626 > a::before {
					background: #dd7777;
				}

				.menu-item-object-category.menu-item-category-626:hover > a {
					background: #dd7777;
				}
				
				.menu-item-object-category.menu-item-category-483 > a::before {
					background: #3c912d;
				}

				.menu-item-object-category.menu-item-category-483:hover > a {
					background: #3c912d;
				}
				
				.menu-item-object-category.menu-item-category-616 > a::before {
					background: #4e0c7a;
				}

				.menu-item-object-category.menu-item-category-616:hover > a {
					background: #4e0c7a;
				}
				
				.menu-item-object-category.menu-item-category-2 > a::before {
					background: #dd3333;
				}

				.menu-item-object-category.menu-item-category-2:hover > a {
					background: #dd3333;
				}
				
				.menu-item-object-category.menu-item-category-160 > a::before {
					background: #1e73be;
				}

				.menu-item-object-category.menu-item-category-160:hover > a {
					background: #1e73be;
				}
				
				.menu-item-object-category.menu-item-category-3 > a::before {
					background: #dd9933;
				}

				.menu-item-object-category.menu-item-category-3:hover > a {
					background: #dd9933;
				}
				
				.menu-item-object-category.menu-item-category-4 > a::before {
					background: #51630a;
				}

				.menu-item-object-category.menu-item-category-4:hover > a {
					background: #51630a;
				}
				
				.menu-item-object-category.menu-item-category-14 > a::before {
					background: #81d742;
				}

				.menu-item-object-category.menu-item-category-14:hover > a {
					background: #81d742;
				}</style><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.author-box {
  display: none;
}

.single .featured-image {
  display: none;
}

.entry-meta .comments {
display: none;
}

.comments-area .comment-date-time {
display: none;
}

.tag-links {
 display: none;
}

.comments {
 display: none;
}

.page .entry-header {
    display: none;
}

#secondary {
   width: 26%;
}
#primary {
  width: 71%;
}

#header-text-nav-wrap {
    padding: 0px 0 0px;
}

#colophon .tg-upper-footer-widgets .widget {
    background-color: #444;
border-radius: 0px;
border: 0px solid rgba(0, 0, 0, 0.1);
padding: 10px;
margin-bottom: 10px;
}

.widget_beside_slider .below-entry-meta .posted-on {
    display: none;    
}

.widget_featured_posts .below-entry-meta .posted-on {
    display: none;    
}

.widget_featured_posts .byline  {
    display: none;    
}</style></head><body class="post-template-default single single-post postid-12848 single-format-standard left-sidebar wide elementor-default" itemscope="itemscope" itemtype="http://schema.org/Blog" dir="ltr" ><div id="page" class="hfeed site"><header id="masthead" class="site-header clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader" ><div id="header-text-nav-container" class="clearfix"><div class="news-bar"><div class="inner-wrap clearfix"><div class="date-in-header"> Saturday, December 2, 2017</div><div class="breaking-news"> <strong class="breaking-news-latest"> Latest Articles : </strong><ul class="newsticker"><li> <a href="https://www.justpublishingadvice.com/what-are-seo-stop-words-and-how-to-avoid-using-them/" title="What Are SEO Stop Words And How To Avoid Using Them">What Are SEO Stop Words And How To Avoid Using Them</a></li><li> <a href="https://www.justpublishingadvice.com/nanowrimo-survival-tips-and-how-to-stay-productive/" title="NaNoWriMo Survival Tips And How To Stay Productive">NaNoWriMo Survival Tips And How To Stay Productive</a></li><li> <a href="https://www.justpublishingadvice.com/going-wide-with-self-publishing-and-being-independent/" title="Going Wide With Self-Publishing And Being Independent">Going Wide With Self-Publishing And Being Independent</a></li><li> <a href="https://www.justpublishingadvice.com/how-to-market-your-book-online-in-three-easy-steps/" title="How To Market Your Book Online In Three Easy Steps">How To Market Your Book Online In Three Easy Steps</a></li><li> <a href="https://www.justpublishingadvice.com/top-7-free-publishing-platforms-for-new-writers/" title="Top 7 Free Publishing Platforms For New Writers">Top 7 Free Publishing Platforms For New Writers</a></li></ul></div><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/justpublishing/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/justpublishing" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+DerekHaines" target="_blank"><i class="fa fa-google-plus"></i></a></li></ul></div></div></div><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-text" class="screen-reader-text"><h3 id="site-title" itemprop="headline" > <a href="https://www.justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" rel="home">Just Publishing Advice For Writers and Authors</a></h3><p id="site-description" itemprop="description" >Free self-publishing advice, how to guides and tips</p></div></div><div id="header-right-section"></div></div></div><div id="wp-custom-header" class="wp-custom-header"><a href="https://www.justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" rel="home"><div class="header-image-wrap"><img src="https://www.justpublishingadvice.com/wp-content/uploads/2017/10/Just-Publsihing-Advice.png" class="header-image" width="1394" height="178" alt="Just Publishing Advice For Writers and Authors"></div></a></div><nav id="site-navigation" class="main-navigation clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" ><div class="inner-wrap clearfix"><div class="home-icon"> <a href="https://www.justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors"><i class="fa fa-home"></i></a></div><h4 class="menu-toggle"></h4><div class="menu-primary-container"><ul id="menu-justpub-menu" class="menu"><li id="menu-item-66134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a title="Just Publishing Advice Home Page" href="http://www.justpublishingadvice.com/">Home</a></li><li id="menu-item-33634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33634"><a title="Latest Just Publishing Advice Articles" href="http://www.justpublishingadvice.com/self-publishing-advice/">Latest Articles</a><ul class="sub-menu"><li id="menu-item-71997" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-71997"><a title="Self-Publishing News Updates " href="https://www.justpublishingadvice.com/self-publishing-news-updates-authors-need-to-know/">Self-Publishing News Updates</a></li></ul></li><li id="menu-item-55159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55159 menu-item-category-483"><a title="How To Publishing Categories" href="https://www.justpublishingadvice.com/category/how-to-articles/">Article Categories</a><ul class="sub-menu"><li id="menu-item-65295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65295 menu-item-category-200"><a title="Author Promotion" href="https://www.justpublishingadvice.com/category/author-promotion/">Author Promotion</a></li><li id="menu-item-65300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65300 menu-item-category-609"><a title="Blogging" href="https://www.justpublishingadvice.com/category/blogging/">Blogging</a></li><li id="menu-item-65294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65294 menu-item-category-162"><a title="Ebooks" href="https://www.justpublishingadvice.com/category/ebooks/">Ebooks</a></li><li id="menu-item-71086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71086 menu-item-category-626"><a title="Guest Writers" href="https://www.justpublishingadvice.com/category/guest-writer/">Guest Writer</a></li><li id="menu-item-65298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65298 menu-item-category-483"><a title="How To Publishing Guides" href="https://www.justpublishingadvice.com/category/how-to-articles/">How To Guides</a></li><li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158 menu-item-category-616"><a title="Off Topic" href="https://www.justpublishingadvice.com/category/off-topic/">Off Topic</a></li><li id="menu-item-65299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65299 menu-item-category-2"><a title="On Books" href="https://www.justpublishingadvice.com/category/books/">On Books</a></li><li id="menu-item-65293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65293 menu-item-category-160"><a title="Promote Your Book" href="https://www.justpublishingadvice.com/category/promote-your-book/">Promote Your Book</a></li><li id="menu-item-65297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65297 menu-item-category-3"><a title="Publishing" href="https://www.justpublishingadvice.com/category/publishing/">Publishing</a></li><li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65292 menu-item-category-4"><a title="Self Publishing" href="https://www.justpublishingadvice.com/category/self-publishing/">Self-Publishing</a></li><li id="menu-item-65296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65296 menu-item-category-14"><a title="Writing" href="https://www.justpublishingadvice.com/category/writinghints/">Writing</a></li></ul></li><li id="menu-item-71340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71340"><a title="Self-publishing guides" href="https://www.justpublishingadvice.com/getting-started-in-self-publishing-all-you-need/">Guides</a><ul class="sub-menu"><li id="menu-item-65174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65174"><a title="Getting Started In Self-Publishing – All You Need" href="https://www.justpublishingadvice.com/getting-started-in-self-publishing-all-you-need/">Getting Started In Self-Publishing</a></li><li id="menu-item-65172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65172"><a title="Why Do You Want To Self-Publish?" href="https://www.justpublishingadvice.com/why-do-you-want-to-self-publish/">Why Self-Publish?</a></li><li id="menu-item-65173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65173"><a title="Where And How To Publish An Ebook Or Paperback" href="https://www.justpublishingadvice.com/where-and-how-to-publish-an-ebook-or-paperback/">Where And How To Self-Publish</a></li><li id="menu-item-43696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43696"><a title="Self Publishing Tools" href="https://www.justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/">Writers Toolbox</a></li></ul></li><li id="menu-item-62630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62630"><a title="Book Promotion On Whizbuzz Books" target="_blank" href="http://www.whizbuzzbooks.com/">Whizbuzz Books</a><ul class="sub-menu"><li id="menu-item-65975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65975"><a title="Promote Your Book On Whizbuzz Books" target="_blank" href="http://www.whizbuzzbooks.com/submit-your-book/">Promote Your Book</a></li></ul></li><li id="menu-item-58633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58633"><a title="About Derek Haines" href="https://www.justpublishingadvice.com/about/">About</a></li><li id="menu-item-57668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57668"><a title="Contact Just Publishing Advice" href="https://www.justpublishingadvice.com/contact/">Contact</a><ul class="sub-menu"><li id="menu-item-69297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69297"><a title="Never miss a self publishing advice article from Just Publishing" href="https://www.justpublishingadvice.com/subscribe/">Subscribe</a></li></ul></li></ul></div><div class="random-post"> <a href="https://www.justpublishingadvice.com/self-publish-often-and-short/" title="View a random post"><i class="fa fa-random"></i></a></div><i class="fa fa-search search-top"></i><div class="search-form-top"><form action="https://www.justpublishingadvice.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></div></div></nav></div></header><div id="main" class="clearfix" role="main" ><div class="inner-wrap clearfix"><div id="primary"><div id="content" class="clearfix"><article id="post-12848" class="post-12848 post type-post status-publish format-standard has-post-thumbnail hentry category-writinghints" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" ><div class="featured-image" itemprop="image" itemtype="http://schema.org/ImageObject" > <img width="600" height="300" src="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg 600w, https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1-400x200.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /><meta itemprop="url" content="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg"></div><div class="article-content clearfix"><div class="above-entry-meta"><span class="cat-links"><a href="https://www.justpublishingadvice.com/category/writinghints/" style="background:#81d742" rel="category tag">Writing</a>&nbsp;</span></div><header class="entry-header"><h1 class="entry-title" itemprop="headline" > Writing Naked</h1></header><div class="below-entry-meta"> <span class="posted-on"><a href="https://www.justpublishingadvice.com/writing-naked/" title="11:18 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-21T11:18:54+00:00" itemprop="datePublished" >Updated September 21, 2017</time></a></span> <span class="byline" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person" ><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://www.justpublishingadvice.com/author/derek-haines/" title="Derek Haines">Derek Haines</a></span></span><span class="post-views"><i class="fa fa-eye"></i><span class="total-views">202 Views</span></span> <span class="comments"><a href="https://www.justpublishingadvice.com/writing-naked/#comments" itemprop="discussionURL"><i class="fa fa-comment"></i> 1 Comment</a></span></div><div class="entry-content clearfix" itemprop="articleBody" ><div class="nc_socialPanel swp_leaf swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-center" data-position="above" data-float="floatLeft" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">62</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Writing+Naked&url=https://www.justpublishingadvice.com/writing-naked/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" data-link="https://twitter.com/share?original_referer=/&text=Writing+Naked&url=https://www.justpublishingadvice.com/writing-naked/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="7" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/writing-naked/&title=Writing+Naked" data-link="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/writing-naked/&title=Writing+Naked" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 66</span></div></div><h2><img class="aligncenter wp-image-68230 size-full" title="Writing is akin to being naked in the street" src="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg" alt="Writing is akin to being naked in the street" width="600" height="300" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg 600w, https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1-400x200.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" />Writing is akin to being naked in the street, baring yourself to the world.</h2><p>This paraphrases the thought expressed to me by a friend recently when we discussed publishing one&#8217;s writing.</p><p>The analogy of writing naked is very good in fact as what we write are our thoughts, which normally are of course politely and extremely well hidden from public view and safe from prying eyes and ears.</p><div class='code-block code-block-4' style='margin: 8px 8px 8px 0; float: left;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1112791680658837"
data-ad-slot="3904658752"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Our thoughts are without exception, the most private parts of our body.</p><p>An exquisite result of water, cells and electricity that produces these invisible, untouchable and deeply hidden notions.</p><p>So deeply hidden that we have difficulty sharing them with even the closest people in our lives. &#8216;I just can&#8217;t put it into words,&#8217; is such a common expression.</p><p>But as writers, we do put these notions into words. That is what we do.</p><p>Transferring these deeply hidden abstractions, ideas and feelings onto the pages of a book.</p><p>Often fictitious thoughts, but even then, they are based on our experiences, beliefs, superstitions or moralities.</p><p>I know in my own writing I have touched on ideas that have no connection at all with my life, but in truth, they are all connected to my imagination, dreams, wishes, regrets, hopes and my own experiences of love and hate, life and death, happiness and misery.</p><p>Whether categorised as thoughts, emotions, feelings or the mind&#8217;s eye, they are all abstract and deeply seated in our consciousness.</p><p>Secreted away from any possibility of invasion or detection. However, as writers, we strip away this protection willingly and parade our thoughts to the world.</p><p>Naked thoughts, stripped emotions and notions bared for all to see is writing naked.</p><p>Of course, this can be said of most art forms, and probably more so for the performing arts. But as writers, we have the unique ability to delve into the mind and dissect and analyse thoughts in a way that theatre and cinema just cannot do.</p><p>We are special.</p><p>While we are not dropping our drawers and parading ourselves through the streets in Lady Godiva fashion, it is true that we bare ourselves and are open to criticism, rejection and ridicule.</p><p>But because we are writers that&#8217;s what we do, and want to do.</p><div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Articles</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-49341" data-post-type="none"><a href="https://www.justpublishingadvice.com/how-to-come-up-with-fiction-story-ideas/" class="zem_rp_title">How to Come Up with Fiction Story Ideas</a></li><li data-position="1" data-poid="in-69062" data-post-type="none"><a href="https://www.justpublishingadvice.com/why-you-need-synonyms-and-how-to-search-for-them/" class="zem_rp_title">Why You Need Synonyms And How To Search For Them</a></li><li data-position="2" data-poid="in-28142" data-post-type="none"><a href="https://www.justpublishingadvice.com/us-english-has-never-been-perfect/" class="zem_rp_title">US English Has Never Been (Present) Perfect, Has It?</a></li><li data-position="3" data-poid="in-69431" data-post-type="none"><a href="https://www.justpublishingadvice.com/why-should-you-always-edit-after-your-first-draft/" class="zem_rp_title">Why Should You Always Edit After Your First Draft?</a></li><li data-position="4" data-poid="in-69213" data-post-type="none"><a href="https://www.justpublishingadvice.com/if-you-want-to-be-a-great-writer-you-must/" class="zem_rp_title">If You Want To Be A Great Writer, You Must …</a></li><li data-position="5" data-poid="in-66242" data-post-type="none"><a href="https://www.justpublishingadvice.com/11-inspirational-writing-tips-for-new-writers/" class="zem_rp_title">11 Inspirational Writing Tips For New Writers</a></li><li data-position="6" data-poid="in-12601" data-post-type="none"><a href="https://www.justpublishingadvice.com/the-joy-of-writing/" class="zem_rp_title">The Joy Of Writing</a></li><li data-position="7" data-poid="in-72454" data-post-type="none"><a href="https://www.justpublishingadvice.com/what-are-seo-stop-words-and-how-to-avoid-using-them/" class="zem_rp_title">What Are SEO Stop Words And How To Avoid Using Them</a></li></ul></div></div><div class="swp-content-locator"></div></div></div><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.justpublishingadvice.com/wp-content/uploads/2017/09/cropped-Just-Publishing-Advice-ico.png"><meta itemprop="width" content="512"><meta itemprop="height" content="512"></div><meta itemprop="name" content="Just Publishing Advice For Writers and Authors"></div><meta itemprop="dateModified" content="2017-09-21T11:18:54+00:00"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.justpublishingadvice.com/writing-naked/"><div class="meta_post_image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.justpublishingadvice.com/wp-content/uploads/2013/02/Writing-Naked-1.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="300"></div></article></div><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.justpublishingadvice.com/amazon-kdp-keywords-for-kindle-ebooks-and-books/" rel="prev"><span class="meta-nav">&larr;</span> Amazon KDP Keywords For Kindle Ebooks And Books</a></li><li class="next"><a href="https://www.justpublishingadvice.com/beta-reading-etiquette-for-self-publishing-authors/" rel="next">Beta Reading Etiquette For Self-Publishing Authors <span class="meta-nav">&rarr;</span></a></li></ul><div class="author-box"><div class="author-img"></div><div class="author-description-wrapper"><h4 class="author-name">Derek Haines</h4><p class="author-description"><p>Derek Haines is an Australian author, living in Switzerland.</p></p></div></div><div id="comments" class="comments-area"><h3 class="comments-title"> One thought on &ldquo;<span>Writing Naked</span>&rdquo;</h3><ul class="comment-list"><li class="comment even thread-even depth-1" id="li-comment-10055" itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/Comment" ><article id="comment-10055" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person" ><i class="fa fa-user"></i>Tammy patton</div><div class="comment-date-time" itemprop="datePublished" datetime="2017-12-02T01:06:20+00:00" ><i class="fa fa-calendar-o"></i>December 2, 2017 at 1:06 am</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/writing-naked/#comment-10055" itemprop="url" ><i class="fa fa-link"></i>Permalink</a></header><section class="comment-content comment" itemprop="text" ><p>Does it ever stop being scary as hell?</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/writing-naked/?replytocom=10055#respond' onclick='return addComment.moveForm( "comment-10055", "10055", "respond", "12848" )' aria-label='Reply to Tammy patton'>Reply</a></section></article></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/writing-naked/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.justpublishingadvice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href="https://www.justpublishingadvice.com/comment-subscriptions/?srp=12848&amp;srk=30d685eda64e5e1163b26749bc1c2b93&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.
All comments are moderated.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12848' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a7b5addbf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p></form></div></div></div><div id="secondary" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" ><aside id="widget_sp_image-5" class="widget widget_sp_image clearfix"><a href="https://www.whizbuzzbooks.com/submit-your-book/?utm_source=JPA&#038;utm_medium=SB&#038;utm_campaign=WhizbuzzJPA" target="_blank" class="widget_sp_image-image-link" title="Promote your book with Whizbuzz Books"><img width="300" height="300" alt="Promote your book with Whizbuzz Books" class="attachment-full" style="max-width: 100%;" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2017/11/Whizbuzz-Promote-Your-Book.png 300w, https://www.justpublishingadvice.com/wp-content/uploads/2017/11/Whizbuzz-Promote-Your-Book-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/11/Whizbuzz-Promote-Your-Book.png" /></a></aside><aside id="widget_sp_image-14" class="widget widget_sp_image clearfix"><h3 class="widget-title"><span>Popular Books On Whizbuzz</span></h3><a href="https://www.whizbuzzbooks.com/?utm_source=JPA&#038;utm_medium=PopBooks&#038;utm_campaign=PopBooks&#038;utm_content=JPApopBooks" target="_blank" class="widget_sp_image-image-link" title="Most Popular Books on Whizbuzz Books"><img width="300" height="106" alt="Most Popular Books on Whizbuzz Books" class="attachment-full" style="max-width: 100%;" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/11/popular.png" /></a></aside><aside id="wpp-2" class="widget popular-posts clearfix"><h3 class="widget-title"><span>Most Read Articles This Week</span></h3><ul class="wpp-list"><li> <a href="https://www.justpublishingadvice.com/amazon-book-review-policies-are-killing-self-publishers/" title="Amazon Book Review Policies Are Killing Self Publishers" class="wpp-post-title" target="_self">Amazon Book Review Policies Are Killing Self Publishers</a></li><li> <a href="https://www.justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" title="What&#8217;s The Best Way To Promote My Self-Published Book?" class="wpp-post-title" target="_self">What&#8217;s The Best Way To Promote My Self-Published Book?</a></li><li> <a href="https://www.justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="The E-Reader Device Is Dying A Rapid Death" class="wpp-post-title" target="_self">The E-Reader Device Is Dying A Rapid Death</a></li><li> <a href="https://www.justpublishingadvice.com/should-i-enroll-in-amazon-kindle-kdp-select/" title="Should I Enrol In Amazon Kindle KDP Select?" class="wpp-post-title" target="_self">Should I Enrol In Amazon Kindle KDP Select?</a></li><li> <a href="https://www.justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/" title="The Pros And Cons Of Amazon KDP Select Exclusivity" class="wpp-post-title" target="_self">The Pros And Cons Of Amazon KDP Select Exclusivity</a></li><li> <a href="https://www.justpublishingadvice.com/how-to-convert-word-to-epub/" title="How To Convert A Word Doc To Epub Or Mobi" class="wpp-post-title" target="_self">How To Convert A Word Doc To Epub Or Mobi</a></li><li> <a href="https://www.justpublishingadvice.com/how-to-master-kindle-keywords-for-free/" title="How To Master Kindle Keywords &#8211; For Free" class="wpp-post-title" target="_self">How To Master Kindle Keywords &#8211; For Free</a></li><li> <a href="https://www.justpublishingadvice.com/draft2digital-vs-smashwords-review-one-clear-winner/" title="Draft2Digital vs Smashwords review &#8211; One Clear Winner" class="wpp-post-title" target="_self">Draft2Digital vs Smashwords review &#8211; One Clear Winner</a></li><li> <a href="https://www.justpublishingadvice.com/publishing-with-draft-2-digital-a-users-review/" title="Publishing with Draft 2 Digital &#8211; A User&#8217;s Review" class="wpp-post-title" target="_self">Publishing with Draft 2 Digital &#8211; A User&#8217;s Review</a></li><li> <a href="https://www.justpublishingadvice.com/is-kindle-unlimited-pay-per-page-read-fair-for-authors/" title="Is Kindle Unlimited Pay Per Page Read Fair For Authors?" class="wpp-post-title" target="_self">Is Kindle Unlimited Pay Per Page Read Fair For Authors?</a></li><li> <a href="https://www.justpublishingadvice.com/7-ebook-pricing-strategy-ideas/" title="7 Ebook Pricing Strategy Ideas" class="wpp-post-title" target="_self">7 Ebook Pricing Strategy Ideas</a></li><li> <a href="https://www.justpublishingadvice.com/selling-ebooks-starts-with-getting-people-to-click/" title="Selling eBooks Starts With Getting People To Click" class="wpp-post-title" target="_self">Selling eBooks Starts With Getting People To Click</a></li><li> <a href="https://www.justpublishingadvice.com/stephen-kings-no-adverbs-rule-is-going-out-of-fashion/" title="Stephen King’s No-Adverbs Rule Is Going Out Of Fashion" class="wpp-post-title" target="_self">Stephen King’s No-Adverbs Rule Is Going Out Of Fashion</a></li><li> <a href="https://www.justpublishingadvice.com/why-do-short-ebooks-sell-so-well/" title="Why Do Short Ebooks Sell So Well?" class="wpp-post-title" target="_self">Why Do Short Ebooks Sell So Well?</a></li><li> <a href="https://www.justpublishingadvice.com/ebook-piracy-is-rampant-and-impossible-to-stop/" title="Ebook Piracy Is Rampant And Impossible To Stop" class="wpp-post-title" target="_self">Ebook Piracy Is Rampant And Impossible To Stop</a></li><li> <a href="https://www.justpublishingadvice.com/going-wide-with-self-publishing-and-being-independent/" title="Going Wide With Self-Publishing And Being Independent" class="wpp-post-title" target="_self">Going Wide With Self-Publishing And Being Independent</a></li><li> <a href="https://www.justpublishingadvice.com/can-i-self-publish-a-book-for-free-yes-you-can/" title="Can I Self-Publish A Book For Free? Yes, You Can" class="wpp-post-title" target="_self">Can I Self-Publish A Book For Free? Yes, You Can</a></li><li> <a href="https://www.justpublishingadvice.com/whats-the-difference-between-kdp-and-kdp-select/" title="What&#8217;s The Difference Between Amazon KDP and KDP Select?" class="wpp-post-title" target="_self">What&#8217;s The Difference Between Amazon KDP and KDP Select?</a></li></ul></aside><aside id="widget_sp_image-13" class="widget widget_sp_image clearfix"><a href="https://www.justpublishingadvice.com/subscribe/" target="_self" class="widget_sp_image-image-link" title="Subscribe to Just Publishing Advice"><img width="300" height="70" alt="Subscribe to Just Publishing Advice" class="attachment-full alignleft" style="max-width: 100%;" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/09/subscribe-to-Just-Publishing.png" /></a></aside></div></div></div><footer id="colophon" class="clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter" ><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Other Sites</span></h3><div class="menu-other-sites-widget-container"><ul id="menu-other-sites-widget" class="menu"><li id="menu-item-57507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57507"><a title="Whizbuzz Books" target="_blank" href="http://www.whizbuzzbooks.com">Whizbuzz Books</a></li><li id="menu-item-71289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71289"><a title="Derek Haines Website" target="_blank" href="https://derekhaines.ch">Derek Haines</a></li><li id="menu-item-57506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57506"><a title="Derek Haines Blog" target="_blank" href="https://dahaines.com/">Derek Haines Blog</a></li><li id="menu-item-71290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71290"><a title="Just ESL English" target="_blank" href="https://www.derekhaines.ch/justeslenglish/">Just ESL English</a></li><li id="menu-item-72290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72290"><a href="https://www.facebook.com/justpublishing/">Facebook</a></li><li id="menu-item-72291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72291"><a href="https://twitter.com/justpublishing">Twitter</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third"><aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Site Pages</span></h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-69286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69286"><a title="Just Publishing Advice Home Page" href="https://www.justpublishingadvice.com/">Home Page</a></li><li id="menu-item-69285" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-69285"><a title="Self Publishing Advice Latest Articles" href="https://www.justpublishingadvice.com/self-publishing-advice/">Latest Advice Articles</a></li><li id="menu-item-69287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69287"><a title="Getting Started In Self-Publishing – All You Need" href="https://www.justpublishingadvice.com/getting-started-in-self-publishing-all-you-need/">Getting Started In Self-Publishing</a></li><li id="menu-item-69289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69289"><a title="Why Do You Want To Self-Publish?" href="https://www.justpublishingadvice.com/why-do-you-want-to-self-publish/">Why Do You Want To Self-Publish?</a></li><li id="menu-item-69288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69288"><a title="Where And How To Publish An Ebook Or Paperback" href="https://www.justpublishingadvice.com/where-and-how-to-publish-an-ebook-or-paperback/">Where And How To Self-Publish</a></li><li id="menu-item-69290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69290"><a title="About Just Publishing Advice" href="https://www.justpublishingadvice.com/about/">About Just Publishing Advice</a></li></ul></div></aside></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"><aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Info Pages</span></h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-69279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69279"><a title="Advertise on Just Publishing Advice" href="https://www.justpublishingadvice.com/advertise/">Advertise on Just Publishing Advice</a></li><li id="menu-item-69280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69280"><a title="Write For Us At Just Publishing Advice" href="https://www.justpublishingadvice.com/write-for-us-at-just-publishing-advice/">Write For Just Publishing Advice</a></li><li id="menu-item-69282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69282"><a title="Never miss a self publishing advice article from Just Publishing" href="https://www.justpublishingadvice.com/subscribe/">Subscribe To Just Publishing Advice</a></li><li id="menu-item-69281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69281"><a title="Just Publishing Advice Sitemap" href="https://www.justpublishingadvice.com/sitemap/">Sitemap</a></li><li id="menu-item-69283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69283"><a title="Just Publishing Advice Terms Of Service" href="https://www.justpublishingadvice.com/terms-of-service/">Terms Of Service</a></li><li id="menu-item-69291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69291"><a title="Just Publishing Advice Cookie Policy" href="https://www.justpublishingadvice.com/just-publishing-advice-cookie-policy/">Cookie Policy</a></li></ul></div></aside></div></div><div class="tg-footer-main-widget"><div class="tg-first-footer-widget"></div></div><div class="tg-footer-other-widgets"><div class="tg-second-footer-widget"></div><div class="tg-third-footer-widget"></div><div class="tg-fourth-footer-widget"></div></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="footer-socket-right-section"><div class="social-links clearfix"><ul><li><a href="https://www.facebook.com/justpublishing/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/justpublishing" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/+DerekHaines" target="_blank"><i class="fa fa-google-plus"></i></a></li></ul></div><nav class="footer-menu clearfix"></nav></div><div class="footer-socket-left-section"><div class="copyright">Copyright © 2017 <a href="https://www.justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" ><span>Just Publishing Advice For Writers and Authors</span></a> - All Rights Reserved. Disclaimer: This blog generates income via advertising, paid links, affiliate links, sponsored reviews and book promotion.</div></div></div></div></div></footer><a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a><div class="reading-progress-bar"></div></div><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="7" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">66</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">62</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Writing+Naked&url=https://www.justpublishingadvice.com/writing-naked/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" data-link="https://twitter.com/share?original_referer=/&text=Writing+Naked&url=https://www.justpublishingadvice.com/writing-naked/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=derek_haines" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fwriting-naked%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="7" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/writing-naked/&title=Writing+Naked" data-link="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/writing-naked/&title=Writing+Naked" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div></div> <script type='text/javascript'>var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"3000","breaking_news_speed":"1000"};</script> <script type='text/javascript'>var colormag_load_more = {"tg_nonce":"df41ca1ec7","ajax_url":"https:\/\/www.justpublishingadvice.com\/wp-admin\/admin-ajax.php"};</script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "c363125c50";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.justpublishingadvice.com/writing-naked/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.justpublishingadvice.com/wp-admin/admin-ajax.php';
			swp_post_id='12848';
			swp_post_url='https://www.justpublishingadvice.com/writing-naked/';
			swp_post_recovery_url = 'http://www.justpublishingadvice.com/writing-naked/';
			socialWarfarePlugin.fetchShares();
		}</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #9e9e9e;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you agree to our use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a><a href="https://www.justpublishingadvice.com/just-publishing-advice-cookie-policy/" target="_blank" id="cn-more-info" class="cn-more-info button bootstrap">More Info</a></div></div><script type="text/javascript" defer src="https://www.justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_081c350d6b9f3659dbdcb265c454991a.js"></script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk

 Served from: www.justpublishingadvice.com @ 2017-12-02 14:00:49 by W3 Total Cache -->