<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.justpublishingadvice.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_3ddc6f18e2bc3e9b7c052b593a8c488f.css" rel="stylesheet" /><title>There Are Millions Of Ebooks Published. So What?</title><meta property="og:type" content="article" /><meta property="og:title" content="There Are Millions Of Ebooks Published. So What?" /><meta property="og:description" content="Ebook publishing will continue to grow enormously, but thinking that there are too many ebooks is like believing there are too many songs. Self-publishing completely changed the book publishing industry. In fact, it turned it on its head. What was true only ten years ago, will never be true again. With well over a million new ebooks being published every year, it" /><meta property="og:image" content="https://www.justpublishingadvice.com/wp-content/uploads/2016/08/There-Are-Millions-Of-Ebooks-Published.-So-What-1-1.jpg" /><meta property="og:image:width" content="375" /><meta property="og:image:height" content="212" /><meta property="og:url" content="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/" /><meta property="og:site_name" content="Just Publishing Advice" /><meta property="article:publisher" content="https://www.facebook.com/justpublishing/" /><meta property="article:published_time" content="2016-08-25T15:58:15+00:00" /><meta property="article:modified_time" content="2017-03-11T12:13:07+00:00" /><meta property="og:updated_time" content="2017-03-11T12:13:07+00:00" /><meta property="fb:app_id" content="529576650555031" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="There Are Millions Of Ebooks Published. So What?"><meta name="twitter:description" content="Ebook publishing will continue to grow enormously, but thinking that there are too many ebooks is like believing there are too many songs. Self-publishing completely changed the book publishing industry. In fact, it turned it on its head. What was true only ten years ago, will never be true again. With well over a million new ebooks being published every year, it"><meta name="twitter:image" content="https://www.justpublishingadvice.com/wp-content/uploads/2016/08/There-Are-Millions-Of-Ebooks-Published.-So-What-1-1.jpg"><meta name="twitter:site" content="@justpublishing"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.7");src:url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.7#iefix") format("embedded-opentype"),url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.7") format("woff"), url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.7") format("truetype"),url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.7#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><link rel="author" href="https://plus.google.com/+derekhaines/" /><meta name="description"  content="There are more and more smartphone ebook readers, which represents an opportunity for self publishing authors to write and market to a new readership." /><link rel="canonical" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/" /><meta property="og:title" content="There Are Millions Of Ebooks Published. So What?" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/" /><meta property="og:image" content="https://www.justpublishingadvice.com/wp-content/uploads/2016/08/There-Are-Millions-Of-Ebooks-Published.-So-What-1-1.jpg" /><meta property="og:site_name" content="Just Publishing Advice" /><meta property="fb:admins" content="1450085765269307" /><meta property="og:description" content="There are more and more smartphone ebook readers, which represents an opportunity for self publishing authors to write and market to a new readership." /><meta property="article:publisher" content="https://www.facebook.com/justpublishing/" /><meta property="article:author" content="https://www.facebook.com/justpublishing" /><meta property="article:published_time" content="2016-08-25T15:58:15Z" /><meta property="article:modified_time" content="2017-03-11T12:13:07Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@justpublishing" /><meta name="twitter:domain" content="http://www.justpublishingadvice.com" /><meta name="twitter:title" content="There Are Millions Of Ebooks Published. So What?" /><meta name="twitter:description" content="There are more and more smartphone ebook readers, which represents an opportunity for self publishing authors to write and market to a new readership." /><meta name="twitter:image" content="https://www.justpublishingadvice.com/wp-content/uploads/2016/08/There-Are-Millions-Of-Ebooks-Published.-So-What-1-1.jpg" /><meta itemprop="image" content="https://www.justpublishingadvice.com/wp-content/uploads/2016/08/There-Are-Millions-Of-Ebooks-Published.-So-What-1-1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice &raquo; Feed" href="https://www.justpublishingadvice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice &raquo; Comments Feed" href="https://www.justpublishingadvice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice &raquo; There Are Millions Of Ebooks Published. So What? Comments Feed" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/feed/" /><link rel='stylesheet' id='spacious_googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway&#038;ver=7015e0c6649c7c686158d8e98eebd155' type='text/css' media='all' /> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"justpublishingadvice.com","event_timeout":100,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1}};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/www.justpublishingadvice.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"1500","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":""};</script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.justpublishingadvice.com/wp-content/themes/spacious-pro/js/html5shiv.min.js?ver=7015e0c6649c7c686158d8e98eebd155'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.justpublishingadvice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.justpublishingadvice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.justpublishingadvice.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.justpublishingadvice.com/?p=62214' /><link rel="alternate" type="application/json+oembed" href="https://www.justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1112791680658837",
    enable_page_level_ads: true
  });</script><script type="text/javascript">window._zem_rp_post_id = '62214';
	window._zem_rp_thumbnails = false;
	window._zem_rp_post_title = 'There+Are+Millions+Of+Ebooks+Published.+So+What%3F';
	window._zem_rp_post_tags = ['selling+ebooks', 'self+publishing', 'book+marketing', 'homemad', 'selfpublish', 'disc', 'market', 'lose', 'motiv', 'classic', 'kindl', 'author', 'proofread', 'book', 'publish', 'lia', 'ebook', 'industri'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.justpublishingadvice.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '8';</script> <style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style><style type="text/css">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</style> <script type="text/javascript">var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.justpublishingadvice.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f8321e9393&wpp_id=62214';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}</script> <link rel="icon" href="https://www.justpublishingadvice.com/wp-content/uploads/2015/11/favicon.ico" sizes="32x32" /><link rel="icon" href="https://www.justpublishingadvice.com/wp-content/uploads/2015/11/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.justpublishingadvice.com/wp-content/uploads/2015/11/favicon.ico" /><meta name="msapplication-TileImage" content="https://www.justpublishingadvice.com/wp-content/uploads/2015/11/favicon.ico" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5243208-23', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">.single #content .tags {
display: none;
}


.entry-meta .comments {
display: none;
}

.comments-area .comment-date-time {
display: none;
}

span.breadcrumb-title {
  display: none;
}

.widget_service_block {
    margin-bottom: 30px;
    padding-top: 30px;
    
}

.widget_featured_posts {
    margin-bottom: 30px;
    padding-top: 30px; 
}

.main-navigation li {
    display: inline-block;
    float: none;
}

.main-navigation ul li a {
    font-size: 20px;
}

#header-left-section {
    float: none;
}
#header-logo-image {
    float: none;
    text-align: center;
}

#header-text {
  float: none;
  text-align: center;
}

.main-navigation {
    float: none;
    text-align: center;
}

#header-right-section {
    display: inline-block;
    float: none;
    width: 92.9%;
}

#site-title {
  display: none;
}

.widget_featured_posts {
    padding-bottom: 0px;
}

.search-wrap {
    text-align: center;
}</style></head><body class="post-template-default single single-post postid-62214 single-format-standard wp-custom-logo  better-responsive-menu wide-1218 elementor-default"><div id="page" class="hfeed site"><header id="masthead" class="site-header clearfix"><div id="header-meta" class="clearfix"><div class="inner-wrap"><div class="social-links clearfix"><ul><li class="spacious-facebook"><a href="https://www.facebook.com/justpublishing?ref=hl" target="_blank"></a></li><li class="spacious-twitter"><a href="https://twitter.com/justpublishing" target="_blank"></a></li><li class="spacious-googleplus"><a href="https://plus.google.com/+DerekHaines/" target="_blank"></a></li><li class="spacious-linkedin"><a href="http://ch.linkedin.com/in/derekhainesdh" target="_blank"></a></li><li class="spacious-pinterest"><a href="http://www.pinterest.com/derekhaines/" target="_blank"></a></li><li class="spacious-stumbleupon"><a href="http://www.stumbleupon.com/stumbler/derekhaines" target="_blank"></a></li></ul></div><nav class="small-menu" class="clearfix"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-64280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64280"><a title="Write For Us At Just Publishing Advice" href="https://www.justpublishingadvice.com/write-for-us-at-just-publishing-advice/">Write For Us</a></li><li id="menu-item-57775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57775"><a title="Go To Derek Haines Website" target="_blank" href="http://derekhaines.ch/writing/">Derek Haines</a></li><li id="menu-item-67147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67147"><a title="The Vandal AKA Derek Haines" target="_blank" href="https://dahaines.com">The Vandal</a></li><li id="menu-item-67892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67892"><a target="_blank" href="https://www.whizbuzzbooks.com">Whizbuzz Books</a></li><li id="menu-item-57638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57638"><a title="Subscribe ToJust Publishing" target="_blank" href="https://www.justpublishingadvice.com/subscribe/">Subscribe</a></li></ul></div></nav></div></div><div id="header-text-nav-container"><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://www.justpublishingadvice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="700" height="132" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/03/cropped-Just-Publishing-Advice-1.jpg" class="custom-logo" alt="Just Publishing Advice Logo" itemprop="logo" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2017/03/cropped-Just-Publishing-Advice-1.jpg 700w, https://www.justpublishingadvice.com/wp-content/uploads/2017/03/cropped-Just-Publishing-Advice-1-400x75.jpg 400w" sizes="(max-width: 700px) 100vw, 700px" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.justpublishingadvice.com/" title="Just Publishing Advice" rel="home">Just Publishing Advice</a></h3><p id="site-description">Free self-publishing advice, how to guides and tips</p></div></div><div id="header-right-section"><nav id="site-navigation" class="main-navigation" role="navigation"><p class="menu-toggle">Menu</p><div class="menu-primary-container"><ul id="menu-justpub-menu" class="menu"><li id="menu-item-66134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-66134"><a title="Home" href="http://www.justpublishingadvice.com/">Home</a><ul  class="sub-menu"><li id="menu-item-65174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65174"><a title="Getting Started In Self-Publishing – All You Need" href="https://www.justpublishingadvice.com/getting-started-in-self-publishing-all-you-need/">Getting Started In Self-Publishing</a></li><li id="menu-item-65172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65172"><a title="Why Do You Want To Self-Publish?" href="https://www.justpublishingadvice.com/why-do-you-want-to-self-publish/">Why Self-Publish?</a></li><li id="menu-item-65173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65173"><a title="Where And How To Publish An Ebook Or Paperback" href="https://www.justpublishingadvice.com/where-and-how-to-publish-an-ebook-or-paperback/">Where And How To Self-Publish</a></li><li id="menu-item-43696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43696"><a title="Self Publishing Tools" href="https://www.justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/">Writers Toolbox</a></li></ul></li><li id="menu-item-33634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a title="Latest Just Publishing Advice Articles" href="http://www.justpublishingadvice.com/self-publishing-advice/">Latest Articles</a></li><li id="menu-item-55159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55159"><a title="How To Publishing Guides &#038; Categories" href="https://www.justpublishingadvice.com/category/how-to-articles/">Guides &#038; Categories</a><ul  class="sub-menu"><li id="menu-item-65295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65295"><a href="https://www.justpublishingadvice.com/category/author-promotion/">Author Promotion</a></li><li id="menu-item-65300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65300"><a href="https://www.justpublishingadvice.com/category/blogging/">Blogging</a></li><li id="menu-item-65299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65299"><a href="https://www.justpublishingadvice.com/category/books/">Books</a></li><li id="menu-item-65293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65293"><a href="https://www.justpublishingadvice.com/category/book-marketing/">Book Marketing</a></li><li id="menu-item-65294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65294"><a href="https://www.justpublishingadvice.com/category/ebooks/">Ebooks</a></li><li id="menu-item-65298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65298"><a href="https://www.justpublishingadvice.com/category/how-to-articles/">How To Guides</a></li><li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a href="https://www.justpublishingadvice.com/category/off-topic/">Off Topic</a></li><li id="menu-item-65297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65297"><a href="https://www.justpublishingadvice.com/category/publishing/">Publishing</a></li><li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65292"><a href="https://www.justpublishingadvice.com/category/self-publishing/">Self Publishing</a></li><li id="menu-item-65296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65296"><a href="https://www.justpublishingadvice.com/category/writinghints/">Writing</a></li></ul></li><li id="menu-item-62630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62630"><a title="Book Promotion On Whizbuzz Books" target="_blank" href="http://www.whizbuzzbooks.com/">Whizbuzz Books</a><ul  class="sub-menu"><li id="menu-item-65975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65975"><a title="Promote Your Book On Whizbuzz Books" target="_blank" href="http://www.whizbuzzbooks.com/submit-your-book/">Promote Your Book</a></li></ul></li><li id="menu-item-58633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58633"><a title="About Derek Haines" href="https://www.justpublishingadvice.com/about/">About</a></li><li id="menu-item-57668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57668"><a title="Contact Just Publishing Advice" href="https://www.justpublishingadvice.com/contact/">Contact</a></li></ul></div></nav></div></div></div></div><div class="header-post-title-container clearfix"><div class="inner-wrap"><div class="post-title-wrapper"><h1 class="header-post-title-class entry-title">There Are Millions Of Ebooks Published. So What?</h1></div></div></div></header><div id="main" class="clearfix"><div class="inner-wrap"><div id="primary"><div id="content" class="clearfix"><article id="post-62214" class="post-62214 post type-post status-publish format-standard has-post-thumbnail hentry category-book-marketing category-self-publishing tag-selling-ebooks"><div class="entry-content clearfix"><div class="nc_socialPanel swp_leaf swp_d_fullColor swp_i_fullColor swp_o_colorOutlines scale-90 scale-left" data-position="above" data-float="floatLeft" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">28</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=There+Are+Millions+Of+Ebooks+Published.+So+What%3F&url=https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=justpublishing" data-link="https://twitter.com/share?original_referer=/&text=There+Are+Millions+Of+Ebooks+Published.+So+What%3F&url=https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=justpublishing" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">27</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">14</span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="7" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/&title=There+Are+Millions+Of+Ebooks+Published.+So+What%3F" data-link="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/&title=There+Are+Millions+Of+Ebooks+Published.+So+What%3F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 72</span></div></div><div style="float:none;margin:20px 0 20px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1112791680658837"
data-ad-slot="1290771042"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p><img class="aligncenter wp-image-67691 size-full" title="There Are Millions Of Kindle Ebooks Published" src="https://www.justpublishingadvice.com/wp-content/uploads/2016/08/There-Are-Millions-Of-Ebooks-Published.-So-What-1-1.jpg" alt="There Are Millions Of Kindle Ebooks Published" width="600" height="300" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2016/08/There-Are-Millions-Of-Ebooks-Published.-So-What-1-1.jpg 600w, https://www.justpublishingadvice.com/wp-content/uploads/2016/08/There-Are-Millions-Of-Ebooks-Published.-So-What-1-1-400x200.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></p><h2>Ebook publishing will continue to grow enormously, but thinking that there are too many ebooks is like believing there are too many songs.</h2><p>Self-publishing completely changed the book publishing industry. In fact, it turned it on its head. What was true only ten years ago, will never be true again.</p><p>With well over a million new ebooks being published every year, it is easy for self-publishing authors to feel that the numbers are against them and that any new book they publish will be lost in the swamp. In previous posts, I have expressed similar feelings over the years.</p><h3>Many ebooks fade away</h3><p>However, of all the ebooks that are self-published each year, a high proportion are by first-time authors who often lose motivation and interest after discovering that <em>&#8216;overnight bestselling successes&#8217;</em> are extremely rare. First-time authors also tend to make the three classic self-publishing mistakes;</p><ul style="list-style-type: disc;"><li>A poor, unedited or badly proofread text, which is full of errors and typos.</li><li>A homemade cover that screams amateur and fails to attract interest.</li><li>No plan for book promotion and marketing apart from opening a Twitter account and joining Goodreads.</li></ul><p>A high proportion of first-time authors become one-time authors because they lack the drive, determination and persistence that has always been necessary for any author to achieve some modicum of success.</p><h3>Success is always the product of hard work</h3><p>It is only a small proportion of new self-publishing authors who understand how much effort is required to succeed, and that it rarely arrives by publishing only one or two books. For these authors, they also see a lot of opportunities.</p><p>They understand that yes, there are a lot of ebooks, but there are also a lot more ebook readers than there were five years ago. Ebooks are no longer locked onto proprietary ebook devices, because more and more ebooks are being bought and read on smartphones and tablets. <a href="http://www.justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" target="_blank">Ereader device sales are plummeting</a>, but tablet and smartphone ebook reading is growing fast and will drive ebook sales in the future.</p><div style="float:none;margin:20px 0 20px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1112791680658837"
data-ad-slot="7846803047"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>New authors, who find success also understand their genre, their niche market and their potential readers. They write to sell, and have marketing plans, promotional plans and more than likely, a budget to spend on launching new titles as well as on promoting their backlist.</p><p>In other words, they work at building a small, or even big business upon their author brand.</p><p>Today&#8217;s successful authors do not view the millions upon millions of ebooks on Amazon, B&amp;N, iBooks and Kobo as a handicap, but as an opportunity. That there are millions of ebooks is proof that the ebook market is vibrant and here to stay, and will obey normal market behaviour. The dross will fall away quickly, allowing the cream to rise.</p><p>There have always been too many books published each year, and pulping books that do not sell well is still how the traditional publishing industry sorts its winners from its losers. Astute self-publishers understand that they will face the same odds and decisions.</p><p>But with ebooks they have one tremendous advantage. Ebooks don&#8217;t need to be pulped and lost forever. They can be withdrawn from sale, improved, re-written, re-targeted, and recycled.</p><h3>Amateur hour is over</h3><p>Self-publishing will continue to be a wonderful opportunity for new authors. One that was not available just a few short years ago when book publishing was strictly under the <em>&#8216;lock and key&#8217;</em> control of only a handful of publishers.</p><p>Unlike years past, new authors are now judged by the reader, who is the ultimate decision maker. Of course, many authors will fail the test, but some will win.</p><p>The winners are highly likely to be not only great writers but also writers who keenly understand that their books are products and that only quality products sell well in competitive markets.</p><p>Not only will they publish great stories, but their texts will be well edited and proofread and be squeaky clean of errors. Their book covers will be professionally designed to appeal directly to their target readers. They will have a plan, and a budget for every new title and a means of assessing their return on investment.</p><p>Yes, being a successful author today means having a very keen business instinct and an understanding that there are not too many ebooks at all. The truth is, in fact, that there are too few fantastic ebooks for sale and that this market is still very much a business opportunity for those who can see it.</p><div style="float:none;margin:20px 0 20px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1112791680658837"
data-ad-slot="4244237440"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Articles</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-51789" data-post-type="none"><a href="https://www.justpublishingadvice.com/amazon-is-not-nice-but-its-your-best-friend/" class="zem_rp_title">Amazon Is Not Nice, But It&#8217;s Your Best Friend</a></li><li data-position="1" data-poid="in-49301" data-post-type="none"><a href="https://www.justpublishingadvice.com/how-to-sell-ebooks-the-hard-honest-truth/" class="zem_rp_title">How To Sell Ebooks &#8211; The Hard Honest Truth</a></li><li data-position="2" data-poid="in-40453" data-post-type="none"><a href="https://www.justpublishingadvice.com/book-marketing-in-todays-crazy-market/" class="zem_rp_title">Book Marketing In Today’s Crazy Market</a></li><li data-position="3" data-poid="in-14168" data-post-type="none"><a href="https://www.justpublishingadvice.com/what-amazon-could-do-for-authors/" class="zem_rp_title">What Amazon Could Do For Authors</a></li><li data-position="4" data-poid="in-37794" data-post-type="none"><a href="https://www.justpublishingadvice.com/the-end-of-self-publishing-on-the-cheap/" class="zem_rp_title">The End Of Self Publishing On The Cheap</a></li><li data-position="5" data-poid="in-15707" data-post-type="none"><a href="https://www.justpublishingadvice.com/self-publish-often-and-short/" class="zem_rp_title">Self Publish Often, And Short</a></li><li data-position="6" data-poid="in-35580" data-post-type="none"><a href="https://www.justpublishingadvice.com/the-indie-book-publishing-industry/" class="zem_rp_title">The Indie Book Publishing Industry</a></li><li data-position="7" data-poid="in-51338" data-post-type="none"><a href="https://www.justpublishingadvice.com/poor-twitter-growth-is-bad-news-for-self-published-authors/" class="zem_rp_title">Poor Twitter Growth Is Bad News For Self Published Authors</a></li></ul></div></div><p class="last-updated">This page was last updated on March 11th, 2017</p><div class="swp-content-locator"></div><div class="tags"> Tagged on: <a href="https://www.justpublishingadvice.com/tag/selling-ebooks/" rel="tag">selling ebooks</a></div></div><footer class="entry-meta-bar clearfix"><div class="entry-meta clearfix"> <span class="by-author author vcard"><a class="url fn n" href="https://www.justpublishingadvice.com/about">Derek Haines</a></span><span class="date"><a href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/" title="3:58 pm" rel="bookmark"><time class="entry-date published" datetime="2016-08-25T15:58:15+00:00">August 25, 2016</time><time class="updated" datetime="2017-03-11T12:13:07+00:00">March 11, 2017</time></a></span> <span class="category"><a href="https://www.justpublishingadvice.com/category/book-marketing/" rel="category tag">Book Marketing</a>, <a href="https://www.justpublishingadvice.com/category/self-publishing/" rel="category tag">Self Publishing</a></span> <span class="comments"><a href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/#comments">8 Comments</a></span></div></footer></article><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" rel="prev"><span class="meta-nav">&larr;</span> What&#8217;s The Best Way To Promote My Self Published Book?</a></li><li class="next"><a href="https://www.justpublishingadvice.com/should-authors-and-readers-be-allowed-to-connect/" rel="next">Should Authors And Readers Be Allowed To Connect? <span class="meta-nav">&rarr;</span></a></li></ul><div id="comments" class="comments-area"><h3 class="comments-title"> 8 thoughts on &ldquo;<span>There Are Millions Of Ebooks Published. So What?</span>&rdquo;</h3><ul class="comment-list"><li class="comment even thread-even depth-1" id="li-comment-4420"><article id="comment-4420" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link"><a href='http://www.bookgarage.com' rel='external nofollow' class='url'>Christian</a></div><div class="comment-date-time">August 26, 2016 at 2:14 pm</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/#comment-4420">Permalink</a></header><section class="comment-content comment"><p>Excellent article!</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/?replytocom=4420#respond' onclick='return addComment.moveForm( "comment-4420", "4420", "respond", "62214" )' aria-label='Reply to Christian'>Reply</a></section></article><ul class="children"><li class="comment byuser comment-author-derek-haines bypostauthor odd alt depth-2" id="li-comment-4421"><article id="comment-4421" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link"><a href='http://www.derekhaines.ch/' rel='external nofollow' class='url'>Derek Haines</a><span>Post author</span></div><div class="comment-date-time">August 26, 2016 at 2:22 pm</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/#comment-4421">Permalink</a></header><section class="comment-content comment"><p>Thank you, Christian!</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/?replytocom=4421#respond' onclick='return addComment.moveForm( "comment-4421", "4421", "respond", "62214" )' aria-label='Reply to Derek Haines'>Reply</a></section></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-4422"><article id="comment-4422" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link"><a href='http://www.sibo.co.za' rel='external nofollow' class='url'>Ginny Stone</a></div><div class="comment-date-time">August 26, 2016 at 3:45 pm</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/#comment-4422">Permalink</a></header><section class="comment-content comment"><p>Very true &#8211; well said. We all need reminding that success begins and ends with ourselves. Thanks.</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/?replytocom=4422#respond' onclick='return addComment.moveForm( "comment-4422", "4422", "respond", "62214" )' aria-label='Reply to Ginny Stone'>Reply</a></section></article></li><li class="comment odd alt thread-even depth-1" id="li-comment-4424"><article id="comment-4424" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link"><a href='http://www.newnaturalupload.n.nu' rel='external nofollow' class='url'>Nirupam Banerjee</a></div><div class="comment-date-time">August 26, 2016 at 5:34 pm</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/#comment-4424">Permalink</a></header><section class="comment-content comment"><p>Hi Derek,</p><p>Brilliant new perspective! Optimism is &#8220;explained&#8221;. In other words, it&#8217;s not just optimism for the sake of optimism. Your writing style is also as impressive a display as the concept itself!</p><p>From<br /> @deepinnernet<br /> (in Twitter)</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/?replytocom=4424#respond' onclick='return addComment.moveForm( "comment-4424", "4424", "respond", "62214" )' aria-label='Reply to Nirupam Banerjee'>Reply</a></section></article></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-4475"><article id="comment-4475" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link"><a href='http://www.bobnailor.com' rel='external nofollow' class='url'>Bob Nailor</a></div><div class="comment-date-time">September 7, 2016 at 5:07 pm</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/#comment-4475">Permalink</a></header><section class="comment-content comment"><p>Great article. So many new authors don&#8217;t realize what they&#8217;ve put to &#8216;paper&#8217; for the first time is called a &#8216;rough draft,&#8217; not a finished novel. Even more don&#8217;t realize the truth about editing. If mom, the aunt who is an English teacher, or my bestest (sic) buddy say it is great &#8211; it is ready to go&#8230; NOT! I am currently editing and rewriting a novel I wrote back in the 80s. I never published it and am so glad I didn&#8217;t. With a little luck, it may see light of day next year. I have other published novels which are selling well but that is only due to an immense amount of editing by others &#8211; note plural, great covers and time spent on marketing. Writing is a business, not a hobby or a whim. IF it IS a hobby, even a good hobbyist makes sure to accomplish the best possible final product.</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/?replytocom=4475#respond' onclick='return addComment.moveForm( "comment-4475", "4475", "respond", "62214" )' aria-label='Reply to Bob Nailor'>Reply</a></section></article></li><li class="comment odd alt thread-even depth-1" id="li-comment-7993"><article id="comment-7993" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link">Jack Eason</div><div class="comment-date-time">June 25, 2017 at 8:59 am</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/#comment-7993">Permalink</a></header><section class="comment-content comment"><p>The one thing you forgot to mention Derek is the ebook&#8217;s undoubted nemesis. I give you the Amazon Sales Rank algorithm.<br /> From the moment a new ebook written by an Indie appears for sale, the algorithm, or as I prefer to think of it &#8211; the Amazon enforcer, is lying in wait. No initial sales equals the premature death of any new ebook, long before anyone has had the chance to read it!<br /> Maybe the time has come where every new book has, lets say a weeks grace in the public&#8217;s eye before it disappears into Amazon&#8217;s virtual dungeon, never to be seen again. Except whenever it is offered for free.</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/?replytocom=7993#respond' onclick='return addComment.moveForm( "comment-7993", "7993", "respond", "62214" )' aria-label='Reply to Jack Eason'>Reply</a></section></article><ul class="children"><li class="comment byuser comment-author-derek-haines bypostauthor even depth-2" id="li-comment-7994"><article id="comment-7994" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link"><a href='http://www.derekhaines.ch/' rel='external nofollow' class='url'>Derek Haines</a><span>Post author</span></div><div class="comment-date-time">June 25, 2017 at 9:12 am</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/#comment-7994">Permalink</a></header><section class="comment-content comment"><p>I agree that Amazon&#8217;s algorithm is the enforcer, Jack, and that once your book falls from favour, it&#8217;s history. But I am just finishing a KDP experiment that seems to show how predictably it works. For the last 4 years I have removed some of my ebooks from open publishing and put them back into KDP Select for 90 days. The result has been exactly the same, 4 times now. A big sales boost for the first 40-45 days, and then sales fall off a cliff.</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/?replytocom=7994#respond' onclick='return addComment.moveForm( "comment-7994", "7994", "respond", "62214" )' aria-label='Reply to Derek Haines'>Reply</a></section></article><ul class="children"><li class="comment odd alt depth-3" id="li-comment-7995"><article id="comment-7995" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link">Jack Eason</div><div class="comment-date-time">June 25, 2017 at 1:44 pm</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/#comment-7995">Permalink</a></header><section class="comment-content comment"><p>Hmm &#8211; might have to try that mate. Cheers for the heads up. ;)</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/?replytocom=7995#respond' onclick='return addComment.moveForm( "comment-7995", "7995", "respond", "62214" )' aria-label='Reply to Jack Eason'>Reply</a></section></article></li></ul></li></ul></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/there-are-millions-of-ebooks-published-so-what/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.justpublishingadvice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href="https://www.justpublishingadvice.com/comment-subscriptions/?srp=62214&amp;srk=30d685eda64e5e1163b26749bc1c2b93&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.
All comments are moderated.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62214' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f90ec3d552" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228"/></p></form></div></div></div></div><div id="secondary"><aside id="search-5" class="widget widget_search"><form action="https://www.justpublishingadvice.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></aside><aside id="themegrill_social_icons-2" class="widget social-icons widget_social_icons"><h3 class="widget-title"><span>Follow Us On</span></h3><ul class="social-icons-lists icons-background-square"><li class="social-icons-list-item"> <a href="https://twitter.com/justpublishing" target="_blank" class="social-icon"> <span class="socicon socicon-twitter" style="padding: 10px; font-size: 16px"></span></a></li><li class="social-icons-list-item"> <a href="https://www.facebook.com/justpublishing/" target="_blank" class="social-icon"> <span class="socicon socicon-facebook" style="padding: 10px; font-size: 16px"></span></a></li><li class="social-icons-list-item"> <a href="https://medium.com/@Derek_Haines" target="_blank" class="social-icon"> <span class="socicon socicon-medium" style="padding: 10px; font-size: 16px"></span></a></li><li class="social-icons-list-item"> <a href="https://plus.google.com/u/0/+DerekHaines" target="_blank" class="social-icon"> <span class="socicon socicon-googleplus" style="padding: 10px; font-size: 16px"></span></a></li><li class="social-icons-list-item"> <a href="https://www.pinterest.com/derekhaines/" target="_blank" class="social-icon"> <span class="socicon socicon-pinterest" style="padding: 10px; font-size: 16px"></span></a></li><li class="social-icons-list-item"> <a href="http://www.stumbleupon.com/stumbler/derekhaines" target="_blank" class="social-icon"> <span class="socicon socicon-stumbleupon" style="padding: 10px; font-size: 16px"></span></a></li></ul></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><h3 class="widget-title"><span>Promote Your Book</span></h3><a href="https://www.whizbuzzbooks.com/submit-your-book/?utm_source=JPA&#038;utm_medium=SB&#038;utm_campaign=WhizbuzzJPA" target="_blank" class="widget_sp_image-image-link" title="Low Cost Book Promotion Whizbuzz Books"><img width="300" height="300" alt="Low Cost Book Promotion Whizbuzz Books" class="attachment-full" style="max-width: 100%;" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2017/04/Whizbuzz-Set-and-Forget-Book-Promotion.jpg 300w, https://www.justpublishingadvice.com/wp-content/uploads/2017/04/Whizbuzz-Set-and-Forget-Book-Promotion-270x270.jpg 270w, https://www.justpublishingadvice.com/wp-content/uploads/2017/04/Whizbuzz-Set-and-Forget-Book-Promotion-230x230.jpg 230w, https://www.justpublishingadvice.com/wp-content/uploads/2017/04/Whizbuzz-Set-and-Forget-Book-Promotion-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/04/Whizbuzz-Set-and-Forget-Book-Promotion.jpg" /></a></aside><aside id="widget_sp_image-10" class="widget widget_sp_image"><a href="https://www.whizbuzzbooks.com/the-buzz/" target="_blank" class="widget_sp_image-image-link" title="Cheap book promotion on Whizbuzz Books"><img width="300" height="111" alt="Cheap book promotion on Whizbuzz Books" class="attachment-full" style="max-width: 100%;" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/06/The-BUZZ-banner-reduced.png" /></a></aside><aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title"><span>Most Popular This Week</span></h3><ul class="wpp-list"><li><a href="https://www.justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" title="What&#8217;s The Best Way To Promote My Self Published Book?" class="wpp-post-title" target="_self">What&#8217;s The Best Way To Promote My Self Published Book?</a></li><li><a href="https://www.justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="The E-Reader Device Is Dying A Rapid Death" class="wpp-post-title" target="_self">The E-Reader Device Is Dying A Rapid Death</a></li><li><a href="https://www.justpublishingadvice.com/how-to-master-kindle-keywords-for-free/" title="How To Master Kindle Keywords &#8211; For Free" class="wpp-post-title" target="_self">How To Master Kindle Keywords &#8211; For Free</a></li><li><a href="https://www.justpublishingadvice.com/should-i-enroll-in-amazon-kindle-kdp-select/" title="Should I Enroll In Amazon Kindle KDP Select?" class="wpp-post-title" target="_self">Should I Enroll In Amazon Kindle KDP Select?</a></li><li><a href="https://www.justpublishingadvice.com/if-you-dont-care-about-grammar-you-dont-care-about-writing/" title="If You Don’t Care About Grammar, You Don’t Care About Writing" class="wpp-post-title" target="_self">If You Don’t Care About Grammar, You Don’t Care About Writing</a></li><li><a href="https://www.justpublishingadvice.com/7-ebook-pricing-strategy-ideas/" title="7 Ebook Pricing Strategy Ideas" class="wpp-post-title" target="_self">7 Ebook Pricing Strategy Ideas</a></li><li><a href="https://www.justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/" title="The Pros And Cons Of Amazon KDP Select Exclusivity" class="wpp-post-title" target="_self">The Pros And Cons Of Amazon KDP Select Exclusivity</a></li><li><a href="https://www.justpublishingadvice.com/how-to-promote-erotic-fiction-9-actions-you-can-take/" title="How To Promote Erotic Fiction &#8211; 9 Actions You Can Take" class="wpp-post-title" target="_self">How To Promote Erotic Fiction &#8211; 9 Actions You Can Take</a></li><li><a href="https://www.justpublishingadvice.com/how-can-i-get-more-amazon-book-reviews/" title="How Can I Get More Amazon Book Reviews?" class="wpp-post-title" target="_self">How Can I Get More Amazon Book Reviews?</a></li><li><a href="https://www.justpublishingadvice.com/publishing-with-draft-2-digital-a-users-review/" title="Publishing with Draft 2 Digital &#8211; A User&#8217;s Review" class="wpp-post-title" target="_self">Publishing with Draft 2 Digital &#8211; A User&#8217;s Review</a></li><li><a href="https://www.justpublishingadvice.com/amazon-kindle-crackdown-on-ebook-quality/" title="Amazon Kindle Crackdown On Ebook Quality" class="wpp-post-title" target="_self">Amazon Kindle Crackdown On Ebook Quality</a></li><li><a href="https://www.justpublishingadvice.com/attracting-readers-to-buy-erotica-ebooks/" title="Attracting Readers To Buy Erotica Ebooks" class="wpp-post-title" target="_self">Attracting Readers To Buy Erotica Ebooks</a></li><li><a href="https://www.justpublishingadvice.com/learn-how-to-promote-your-self-published-book/" title="Learn How To Promote Your Self-Published Book" class="wpp-post-title" target="_self">Learn How To Promote Your Self-Published Book</a></li><li><a href="https://www.justpublishingadvice.com/how-to-use-keywords-to-sell-more-kindle-ebooks/" title="How To Use Keywords To Sell More Kindle Ebooks" class="wpp-post-title" target="_self">How To Use Keywords To Sell More Kindle Ebooks</a></li><li><a href="https://www.justpublishingadvice.com/draft2digital-vs-smashwords-review-one-clear-winner/" title="Draft2Digital vs Smashwords review &#8211; One Clear Winner" class="wpp-post-title" target="_self">Draft2Digital vs Smashwords review &#8211; One Clear Winner</a></li><li><a href="https://www.justpublishingadvice.com/the-self-publishing-train-wreck-is-upon-us/" title="The Self Publishing Train Wreck Is Upon Us" class="wpp-post-title" target="_self">The Self Publishing Train Wreck Is Upon Us</a></li><li><a href="https://www.justpublishingadvice.com/amazon-changes-its-kdp-select-terms-without-notice/" title="Amazon Changes Its KDP Select Terms &#8211; Without Notice" class="wpp-post-title" target="_self">Amazon Changes Its KDP Select Terms &#8211; Without Notice</a></li><li><a href="https://www.justpublishingadvice.com/is-kindle-unlimited-pay-per-page-read-fair-for-authors/" title="Is Kindle Unlimited Pay Per Page Read Fair For Authors?" class="wpp-post-title" target="_self">Is Kindle Unlimited Pay Per Page Read Fair For Authors?</a></li></ul></aside><aside id="widget_sp_image-4" class="widget widget_sp_image"><h3 class="widget-title"><span>Ready to publish your book?</span></h3><a href="http://amzn.to/2e0BECd" target="_blank" class="widget_sp_image-image-link" title="How To Self-Publish A Book"><img width="300" height="440" alt="How To Self-Publish A Book" class="attachment-full" style="max-width: 100%;" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2017/02/How-To-Self-Publish-A-Book.jpg 300w, https://www.justpublishingadvice.com/wp-content/uploads/2017/02/How-To-Self-Publish-A-Book-205x300.jpg 205w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/02/How-To-Self-Publish-A-Book.jpg" /></a></aside><aside id="widget_sp_image-12" class="widget widget_sp_image"><a href="https://www.justpublishingadvice.com/advertise/" target="_self" class="widget_sp_image-image-link" title="Advertise With Just Publishing Advice"><img width="300" height="60" alt="Advertise With Just Publishing Advice" class="attachment-full" style="max-width: 100%;" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/06/Advertise-With-Us.png" /></a></aside></div></div></div><footer id="colophon" class="clearfix"><div class="footer-socket-wrapper clearfix"><div class="inner-wrap"><div class="footer-socket-area"><div class="copyright"><p>Copyright © 2017 <a href="https://www.justpublishingadvice.com/" title="Just Publishing Advice" ><span>Just Publishing Advice</span></a> - All Rights Reserved. Disclaimer: This blog generates income via advertising, paid links, affiliate links, sponsored reviews and book promotion.</p></div><nav class="small-menu clearfix"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-66004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66004"><a title="Advertise With Us at Just Publishing Advice" href="https://www.justpublishingadvice.com/advertise/">Advertising &#038; Promotion</a></li><li id="menu-item-57496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57496"><a title="Just Publishing Advice Terms of Service" target="_blank" href="https://www.justpublishingadvice.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-65317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65317"><a title="Just Publishing Advice Cookie Policy" target="_blank" href="https://www.justpublishingadvice.com/just-publishing-advice-cookie-policy/">Cookie Policy</a></li><li id="menu-item-64475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64475"><a title="Just Publishing Advice Sitemap" href="https://www.justpublishingadvice.com/sitemap/">Sitemap</a></li></ul></div></nav></div></div></div></footer> <a href="#masthead" id="scroll-up"></a></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5243208-23', 'auto');
  ga('send', 'pageview');</script><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_colorOutlines slide" data-position="above" data-float="floatLeft" data-count="7" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">72</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">28</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=There+Are+Millions+Of+Ebooks+Published.+So+What%3F&url=https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=justpublishing" data-link="https://twitter.com/share?original_referer=/&text=There+Are+Millions+Of+Ebooks+Published.+So+What%3F&url=https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=justpublishing" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">27</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fthere-are-millions-of-ebooks-published-so-what%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">14</span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="7" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/&title=There+Are+Millions+Of+Ebooks+Published.+So+What%3F" data-link="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/&title=There+Are+Millions+Of+Ebooks+Published.+So+What%3F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span><span class="swp_count">1</span></a></div></div> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "cc5988a9fc";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.justpublishingadvice.com/wp-admin/admin-ajax.php';
			swp_post_id='62214';
			swp_post_url='https://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/';
			swp_post_recovery_url = 'http://www.justpublishingadvice.com/there-are-millions-of-ebooks-published-so-what/';
			socialWarfarePlugin.fetchShares();
		}</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #9e9e9e;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you agree to our use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a><a href="https://www.justpublishingadvice.com/just-publishing-advice-cookie-policy/" target="_blank" id="cn-more-info" class="button bootstrap">More Info</a></div></div><script type="text/javascript" defer src="https://www.justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_049d55d6bc40dfc2f9c0e88de15963da.js"></script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk

 Served from: www.justpublishingadvice.com @ 2017-06-25 20:52:14 by W3 Total Cache -->