<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.justpublishingadvice.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.justpublishingadvice.com/wp-content/cache/autoptimize/css/autoptimize_9e5ccbe76eaf549e7df00f2d6fdc255e.css" rel="stylesheet" /><title>New Authors Beware of Scam Agents and Sharks</title><style>@font-face {font-family: "sw-icon-font";src:url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2");src:url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2#iefix") format("embedded-opentype"),url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.2") format("woff"), url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.2") format("truetype"),url("https://www.justpublishingadvice.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><link rel="author" href="https://plus.google.com/+derekhaines/" /><meta name="description"  content="Scam literary agents. If as an author you receive an offer that is too good to be true, it surely will be. Beware of scam agents and sharks." /><link rel="canonical" href="https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/" /><meta property="og:title" content="New Authors Beware of Scam Agents and Sharks" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/" /><meta property="og:image" content="https://www.justpublishingadvice.com/wp-content/uploads/2014/09/Beware-of-Scam-Agents-and-Publishing-Sharks.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="350" /><meta property="og:site_name" content="Just Publishing Advice" /><meta property="fb:app_id" content="776793572503203" /><meta property="og:description" content="Scam literary agents. If as an author you receive an offer that is too good to be true, it surely will be. Beware of scam agents and sharks." /><meta property="article:publisher" content="https://www.facebook.com/justpublishing/" /><meta property="article:author" content="https://www.facebook.com/justpublishing" /><meta property="article:published_time" content="2016-09-10T09:52:00Z" /><meta property="article:modified_time" content="2016-12-21T19:12:19Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@justpublishing" /><meta name="twitter:creator" content="@derek_haines" /><meta name="twitter:domain" content="https://www.justpublishingadvice.com/" /><meta name="twitter:title" content="New Authors Beware of Scam Agents and Sharks" /><meta name="twitter:description" content="Scam literary agents. If as an author you receive an offer that is too good to be true, it surely will be. Beware of scam agents and sharks." /><meta name="twitter:image" content="https://www.justpublishingadvice.com/wp-content/uploads/2014/09/Beware-of-Scam-Agents-and-Publishing-Sharks.jpg" /><meta itemprop="image" content="https://www.justpublishingadvice.com/wp-content/uploads/2014/09/Beware-of-Scam-Agents-and-Publishing-Sharks.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Feed" href="https://www.justpublishingadvice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; Comments Feed" href="https://www.justpublishingadvice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Publishing Advice For Writers and Authors &raquo; New Authors Beware of Scam Agents and Publishing Sharks Comments Feed" href="https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/feed/" /><link rel='stylesheet' id='spacious_googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway&#038;ver=f5db4f271f517c2bb9acbc37fad4a1cf' type='text/css' media='all' /> <script type='text/javascript'>var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"justpublishingadvice.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0}};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/www.justpublishingadvice.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"yes","onScrollOffset":"1500","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1"};</script> <!--[if lte IE 8]> <script type='text/javascript' src='https://www.justpublishingadvice.com/wp-content/themes/spacious-pro/js/html5shiv.min.js?ver=f5db4f271f517c2bb9acbc37fad4a1cf'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.justpublishingadvice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.justpublishingadvice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.justpublishingadvice.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.justpublishingadvice.com/?p=28378' /><link rel="alternate" type="application/json+oembed" href="https://www.justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.justpublishingadvice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F&#038;format=xml" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1112791680658837",
    enable_page_level_ads: true
  });</script><script type="text/javascript">window._zem_rp_post_id = '28378';
	window._zem_rp_thumbnails = false;
	window._zem_rp_post_title = 'New+Authors+Beware+of+Scam+Agents+and+Publishing+Sharks';
	window._zem_rp_post_tags = ['self+publishing', 'publishing', 'book+marketing', 'cheap', 'onlin', 'fool', 'selfpublish', 'author', 'sea', 'shark', 'dream', 'free', 'scam', 'scammer', 'agent', 'book', 'publish', 'gener'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://www.justpublishingadvice.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '6';</script> <style type="text/css">.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style> <script type="text/javascript">var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.justpublishingadvice.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=cd104b3bd2&wpp_id=28378';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}</script> <link rel="icon" href="https://www.justpublishingadvice.com/wp-content/uploads/2015/11/favicon.ico" sizes="32x32" /><link rel="icon" href="https://www.justpublishingadvice.com/wp-content/uploads/2015/11/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.justpublishingadvice.com/wp-content/uploads/2015/11/favicon.ico" /><meta name="msapplication-TileImage" content="https://www.justpublishingadvice.com/wp-content/uploads/2015/11/favicon.ico" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5243208-23', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');</script> <style type="text/css">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</style><style type="text/css" id="wp-custom-css">.single #content .tags {
display: none;
}


.entry-meta .comments {
display: none;
}

.comments-area .comment-date-time {
display: none;
}

span.breadcrumb-title {
  display: none;
}

.widget_service_block {
    margin-bottom: 30px;
    padding-top: 30px;
    
}

.widget_featured_posts {
    margin-bottom: 30px;
    padding-top: 30px; 
}

.main-navigation li {
    display: inline-block;
    float: none;
}

.main-navigation ul li a {
    font-size: 20px;
}

#header-left-section {
    float: none;
}
#header-logo-image {
    float: none;
    text-align: center;
}

#header-text {
  float: none;
  text-align: center;
}

.main-navigation {
    float: none;
    text-align: center;
}

#header-right-section {
    display: inline-block;
    float: none;
    width: 92.9%;
}

#site-title {
  display: none;
}

.widget_featured_posts {
    padding-bottom: 0px;
}

.search-wrap {
    text-align: center;
}

.search .post-featured-image {
  float: left;
  width: 36%;
  text-align: left;
  padding-right: 4%;
}


#secondary {
   width: 25%;
}
#primary {
  width: 72%;
}</style></head><body class="post-template-default single single-post postid-28378 single-format-standard wp-custom-logo left-sidebar better-responsive-menu wide-1218 elementor-default"><div id="page" class="hfeed site"><header id="masthead" class="site-header clearfix"><div id="header-meta" class="clearfix"><div class="inner-wrap"><div class="social-links clearfix"><ul><li class="spacious-facebook"><a href="https://www.facebook.com/justpublishing?ref=hl" target="_blank"></a></li><li class="spacious-twitter"><a href="https://twitter.com/justpublishing" target="_blank"></a></li><li class="spacious-googleplus"><a href="https://plus.google.com/+DerekHaines/" target="_blank"></a></li><li class="spacious-linkedin"><a href="http://ch.linkedin.com/in/derekhainesdh" target="_blank"></a></li></ul></div><nav class="small-menu" class="clearfix"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-64280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64280"><a title="Write For Us At Just Publishing Advice" href="https://www.justpublishingadvice.com/write-for-us-at-just-publishing-advice/">Write For Us</a></li><li id="menu-item-69298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69298"><a href="https://www.justpublishingadvice.com/advertise/">Advertise</a></li><li id="menu-item-57638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57638"><a title="Subscribe ToJust Publishing" href="https://www.justpublishingadvice.com/subscribe/">Subscribe</a></li></ul></div></nav></div></div><div id="header-text-nav-container"><div class="inner-wrap"><div id="header-text-nav-wrap" class="clearfix"><div id="header-left-section"><div id="header-logo-image"> <a href="https://www.justpublishingadvice.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="818" height="161" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/08/cropped-Just-Publishing-Advice.png" class="custom-logo" alt="Self publishing advice for new authors and writers" itemprop="logo" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2017/08/cropped-Just-Publishing-Advice.png 818w, https://www.justpublishingadvice.com/wp-content/uploads/2017/08/cropped-Just-Publishing-Advice-400x79.png 400w, https://www.justpublishingadvice.com/wp-content/uploads/2017/08/cropped-Just-Publishing-Advice-768x151.png 768w" sizes="(max-width: 818px) 100vw, 818px" /></a></div><div id="header-text" class="screen-reader-text"><h3 id="site-title"> <a href="https://www.justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" rel="home">Just Publishing Advice For Writers and Authors</a></h3><p id="site-description">Free self-publishing advice, how to guides and tips</p></div></div><div id="header-right-section"><nav id="site-navigation" class="main-navigation" role="navigation"><p class="menu-toggle">Menu</p><div class="menu-primary-container"><ul id="menu-justpub-menu" class="menu"><li id="menu-item-66134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66134"><a title="Home" href="http://www.justpublishingadvice.com/">Home</a></li><li id="menu-item-33634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33634"><a title="Latest Just Publishing Advice Articles" href="http://www.justpublishingadvice.com/self-publishing-advice/">Latest Articles</a></li><li id="menu-item-55159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55159"><a title="How To Publishing Guides &#038; Categories" href="https://www.justpublishingadvice.com/category/how-to-articles/">Guides &#038; Categories</a><ul  class="sub-menu"><li id="menu-item-65174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65174"><a title="Getting Started In Self-Publishing – All You Need" href="https://www.justpublishingadvice.com/getting-started-in-self-publishing-all-you-need/">Getting Started In Self-Publishing</a></li><li id="menu-item-65172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65172"><a title="Why Do You Want To Self-Publish?" href="https://www.justpublishingadvice.com/why-do-you-want-to-self-publish/">Why Self-Publish?</a></li><li id="menu-item-65173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65173"><a title="Where And How To Publish An Ebook Or Paperback" href="https://www.justpublishingadvice.com/where-and-how-to-publish-an-ebook-or-paperback/">Where And How To Self-Publish</a></li><li id="menu-item-65295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65295"><a href="https://www.justpublishingadvice.com/category/author-promotion/">Author Promotion</a></li><li id="menu-item-65300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65300"><a href="https://www.justpublishingadvice.com/category/blogging/">Blogging</a></li><li id="menu-item-65299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65299"><a href="https://www.justpublishingadvice.com/category/books/">On Books</a></li><li id="menu-item-65293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65293"><a href="https://www.justpublishingadvice.com/category/book-marketing/">Book Marketing</a></li><li id="menu-item-65294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65294"><a href="https://www.justpublishingadvice.com/category/ebooks/">Ebooks</a></li><li id="menu-item-65298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65298"><a href="https://www.justpublishingadvice.com/category/how-to-articles/">How To Guides</a></li><li id="menu-item-66158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66158"><a href="https://www.justpublishingadvice.com/category/off-topic/">Off Topic</a></li><li id="menu-item-65297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65297"><a href="https://www.justpublishingadvice.com/category/publishing/">Publishing</a></li><li id="menu-item-65292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65292"><a href="https://www.justpublishingadvice.com/category/self-publishing/">Self Publishing</a></li><li id="menu-item-65296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65296"><a href="https://www.justpublishingadvice.com/category/writinghints/">Writing</a></li><li id="menu-item-43696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43696"><a title="Self Publishing Tools" href="https://www.justpublishingadvice.com/essential-tools-and-resources-for-self-publishing-2/">Writers Toolbox</a></li></ul></li><li id="menu-item-62630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62630"><a title="Book Promotion On Whizbuzz Books" target="_blank" href="http://www.whizbuzzbooks.com/">Whizbuzz Books</a><ul  class="sub-menu"><li id="menu-item-65975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65975"><a title="Promote Your Book On Whizbuzz Books" target="_blank" href="http://www.whizbuzzbooks.com/submit-your-book/">Promote Your Book</a></li></ul></li><li id="menu-item-58633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58633"><a title="About Derek Haines" href="https://www.justpublishingadvice.com/about/">About</a></li><li id="menu-item-57668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57668"><a title="Contact Just Publishing Advice" href="https://www.justpublishingadvice.com/contact/">Contact</a><ul  class="sub-menu"><li id="menu-item-69297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69297"><a title="Never miss a self publishing advice article from Just Publishing" href="https://www.justpublishingadvice.com/subscribe/">Subscribe</a></li></ul></li></ul></div></nav></div></div></div></div><div class="header-post-title-container clearfix"><div class="inner-wrap"><div class="post-title-wrapper"><h1 class="header-post-title-class entry-title">New Authors Beware of Scam Agents and Publishing Sharks</h1><div class="taxonomy-description"></div></div></div></div></header><div id="main" class="clearfix"><div class="inner-wrap"><div id="primary"><div id="content" class="clearfix"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1112791680658837"
data-ad-slot="1290771042"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><article id="post-28378" class="post-28378 post type-post status-publish format-standard has-post-thumbnail hentry category-book-marketing category-publishing category-self-publishing"><div class="entry-content clearfix"><div class="nc_socialPanel swp_leaf swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-center" data-position="above" data-float="floatLeft" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">114</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=New+Authors+Beware+of+Scam+Agents+and+Publishing+Sharks&url=https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=justpublishing" data-link="https://twitter.com/share?original_referer=/&text=New+Authors+Beware+of+Scam+Agents+and+Publishing+Sharks&url=https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=justpublishing" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">31</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">4</span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="7" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/&title=New+Authors+Beware+of+Scam+Agents+and+Publishing+Sharks" data-link="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/&title=New+Authors+Beware+of+Scam+Agents+and+Publishing+Sharks" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 153</span></div></div><p>&nbsp;</p><p><img class="aligncenter wp-image-65480 size-full" title="Authors beware of scam agents" src="https://www.justpublishingadvice.com/wp-content/uploads/2014/09/Beware-of-Scam-Agents-and-Publishing-Sharks.jpg" alt="Authors beware of scam agents" width="600" height="300" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2014/09/Beware-of-Scam-Agents-and-Publishing-Sharks.jpg 600w, https://www.justpublishingadvice.com/wp-content/uploads/2014/09/Beware-of-Scam-Agents-and-Publishing-Sharks-400x200.jpg 400w" sizes="(max-width: 600px) 100vw, 600px" /></p><h2>Beware of the scam agents and sharks in self-publishing.</h2><p>Publishing a book today is easy with self-publishing services that are generally offered for free online, or if not free, they are very cheap. This low-cost simplicity, however, has made it a goldmine for shady scam agents and scam publishers to deceive new authors who are trying to get their book published. I received an unsolicited email today from a long time publishing scammer, which reminded me that the publishing seas are still infested with these untrustworthy sharks.</p><p>In general terms, these scammers prey on either an author’s dream of becoming published, or on the fact that an author may not know how to self-publish and has given up on traditional publishing, but still yearns. Don’t fall into their expensive traps. Here are a few clear warning signals of a possible publishing scammer.</p><h3><strong>Don&#8217;t be fooled by scam agents. Here are some warning signals.<br /> </strong></h3><h3><strong>Unsolicited invitations to submit your manuscript</strong></h3><p>Literary agents and publishers all have huge slush piles, so none would be asking to make them even higher. If you are asked to submit your manuscript by someone you don’t know, especially by unsolicited email, DO NOT reply. It’s 99.9999% sure to be a scam.</p><h3><strong><a href="http://www.justpublishingadvice.com/wp-content/uploads/2014/09/scammers.png"><img class="alignright wp-image-28385 size-medium" title="beware of publishing agents and publishers" src="https://www.justpublishingadvice.com/wp-content/uploads/2014/09/scammers-300x101.png" alt="beware of publishing agents and publishers" width="300" height="101" /></a>Offers to help you get published</strong></h3><p>Social media is full of helpful people, but there are also many who charge a lot of money for their helpfulness, and may forget to tell you this upfront. The term ‘there are editors and predators’ is now a common in expression in self-publishing circles. Self-publishing is basically free, so DO NOT pay for what you can do, or can quickly learn to do yourself.</p><h3><strong>Marketeers and racketeers</strong></h3><p>Advertising and marketing a book is time consuming and there are costs involved in paying for reputable services such as Facebook advertising, Google Adwords, paid blog posts or perhaps even an advertorial in a local newspaper. These are all normal expenses, and they are relatively cheap and beneficial. Offers to market a book for a package price by someone you do not know, and guarantees success, is a sure sign of a scam. DO NOT pay for book marketing services packages. Arrange and pay advertisers for your book advertising directly with reputable and well-known advertising service providers.</p><h3><strong>I’m a publisher</strong></h3><p>While there are many legitimate publishers, especially in niche markets, always check the reputation of a publisher before doing anything. <a href="http://pred-ed.com/peba.ht">A comprehensive list of publishers and distributors</a>, with comments about dubious companies, is maintained by <a href="http://pred-ed.com">Preditors and Editors</a>. DO NOT enter into any agreement with a publisher without checking their background, history, reputation and ethics first.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1112791680658837"
data-ad-slot="7846803047"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h3><strong>Writer, reader, editor, copy editor, proofreader, publisher, cover designer, book marketer, self-publishing consultant</strong></h3><p>No one person can supply all these services. Beware of failed writers trying to make a buck on the side by offering services that they are not qualified to provide. DO NOT pay for amateurs. If you have to pay for a service, pay for professional services offered by reputable providers.</p><h3><strong><a href="http://www.justpublishingadvice.com/wp-content/uploads/2014/09/good-better-best.jpg"><img class="alignleft wp-image-28386 size-medium" title="avoid scam agents in self publishing" src="https://www.justpublishingadvice.com/wp-content/uploads/2014/09/good-better-best-300x187.jpg" alt="avoid scam agents in self publishing" width="300" height="187" /></a>Make informed choices</strong></h3><p>There are no easy ways to become successful in book publishing, so the best way to avoid scammers and the possibility of being ripped off is to understand from the outset that publishing a book will be a tough job. For those authors and writers who are trying to publish for the first time, there are three established and safe avenues to getting a book published.</p><h3><strong>Traditional Publishing</strong></h3><p>This means approaching literary agents with the hope of being contracted and having your book published and then promoted by one of the large publishing houses. This, of course, is the most difficult and time-consuming method and it will involve sending submissions to a number of agents, and then waiting and hoping. The rejection rate is so high these days that a new author will need a lot of luck. It is not impossible of course, but for new writers, it is not very easy at all.</p><p><em>Pros: No publishing costs to an author and an advance is often paid.</em><br /> <em>Cons: Difficult to get published and royalties can be quite low. An author also must sign away rights to a book.</em></p><h3><strong>Self-Publishing</strong></h3><p>As the name implies, self-publishing means that an author will have to do everything that is necessary to get a book published, and then to market it and hopefully sell enough copies online to get a return on the time invested in writing and self-publishing a book.</p><p>For those authors who are totally new to electronic self-publishing, it will be a learning curve to begin with and it is necessary to have a sound knowledge of basic word processing, computer and Internet skills. These basic skills include uploading and downloading files, formatting Word documents styles, converting Word files to pdf and epub files, image resizing, as well as having a good understanding of file management.</p><p>Although publishing is generally free, there will be some costs in preparing a book for publication. These could include expenses for a book cover, editing and proofreading. If you find self-publishing technology beyond your ability and need to use a self-publishing service, always make sure you <strong>retain all rights to your book</strong>, and that all <strong>royalties are paid to you directly </strong>by the online retailer.</p><h3>What to expect to pay for reputable services:</h3><p>Pre-made e-book cover. US$30-60<br /> Custom made book cover. US$250-500<br /> Proofreading and correction &#8211; basic. US$ 200-400 for approx 80,000 words.<br /> Self-publishing services. Preparation of manuscript files and publishing for you on Kindle, Smashwords and Createspace. US$200-250.</p><p><em>Pros: Quick to publish in e-book or paperback. Free or at least very cheap depending on preparation costs. Authors own all their book rights.</em><br /> <em>Cons: Some computer skills to learn. All facets of publishing, marketing and selling are the responsibility of the author.</em></p><h3><strong>Vanity Publishing</strong></h3><p>Although vanity publishing has been frowned upon in the past, there are a few large vanity publishing houses, and a number of traditional publishers use their services to offer this method of publishing to new authors. Unfortunately, some have re-branded and re-named this service as self-publishing, which it definitely is not. No matter how well-known or established vanity publishing is, or if it has a new name, new authors need to be aware that it will be a very, very expensive way to publish a book.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1112791680658837"
data-ad-slot="4244237440"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Vanity publishing means that the author pays for everything for a book to be published, which can often amount to thousands of dollars. This cost does not normally include marketing a book other than it being available on the vanity publisher’s website. Vanity publishing is easy, but it is an awfully expensive way to fill your basement with 5,000 copies of a book, which may or may not sell.</p><p>There have also been many complaints about the business practices of certain vanity publishers. Be careful, and search the Internet for customer feedback on any company you may consider <strong>before</strong> committing to a publishing contract.</p><p><em>Pros: Trade publishing quality books with paid editing and cover design services.</em><br /> <em>Cons: Very expensive and no effective marketing support. </em></p><h3><strong>Conclusion</strong></h3><p>As an author, if you receive an offer that is too good to be true, it surely will be. In publishing a book, there is only one way to succeed –the hard way, and no amount of money thrown at people will make it any easier. In my opinion, a new author has two sensible choices when it comes to getting a book published – either try to work with a literary agent and a publishing house or <a href="http://www.justpublishingadvice.com/category/how-to-articles/">self-publish and enjoy the learning curve</a> and the journey. Both are tough, but that’s the reality of book publishing today. There is no easy way.</p><h3><strong>Helpful links for new authors</strong></h3><p><a href="http://www.writersservices.com/listings/uk-literary-agent-listing" target="_blank">List of Literary Agents UK &amp; US</a><br /> <a href="http://pred-ed.com/peba.ht" target="_blank">List of publishers</a><br /> <a href="https://kdp.amazon.com/" target="_blank">Kindle Direct Publishing</a><br /> <a href="https://www.smashwords.com" target="_blank">Smashwords</a><br /> <a href="https://www.draft2digital.com" target="_blank">Draft2Digital</a><br /> <a href="https://www.createspace.com" target="_blank">Createspace</a><br /> <a href="http://www.lulu.com" target="_blank">Lulu</a><br /> <a href="http://www.thecreativepenn.com" target="_blank">The Creative Penn</a></p><div class="zem_rp_wrap zem_rp_th_plain" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related Articles</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-66180" data-post-type="none"><a href="https://www.justpublishingadvice.com/does-kickstarter-work-for-independent-authors/" class="zem_rp_title">Does Kickstarter Work For Independent Authors?</a></li><li data-position="1" data-poid="in-35580" data-post-type="none"><a href="https://www.justpublishingadvice.com/the-indie-book-publishing-industry/" class="zem_rp_title">The Indie Book Publishing Industry</a></li><li data-position="2" data-poid="in-37293" data-post-type="none"><a href="https://www.justpublishingadvice.com/how-to-find-the-right-editor-for-you/" class="zem_rp_title">How to Find the Right Editor for You</a></li><li data-position="3" data-poid="in-15707" data-post-type="none"><a href="https://www.justpublishingadvice.com/self-publish-often-and-short/" class="zem_rp_title">Self Publish Often, And Short</a></li><li data-position="4" data-poid="in-15731" data-post-type="none"><a href="https://www.justpublishingadvice.com/the-big-advantage-of-self-publishing-the-second-chance/" class="zem_rp_title">The BIG Advantage Of Self Publishing – The Second Chance</a></li><li data-position="5" data-poid="in-37794" data-post-type="none"><a href="https://www.justpublishingadvice.com/the-end-of-self-publishing-on-the-cheap/" class="zem_rp_title">The End Of Self Publishing On The Cheap</a></li></ul></div></div><p class="last-updated">This page was last updated on December 21st, 2016</p><div class="swp-content-locator"></div></div><footer class="entry-meta-bar clearfix"><div class="entry-meta clearfix"> <span class="by-author author vcard"><a class="url fn n" href="https://www.justpublishingadvice.com/about">Derek Haines</a></span><span class="date"><a href="https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/" title="9:52 am" rel="bookmark"><time class="entry-date published" datetime="2016-09-10T09:52:00+00:00">September 10, 2016</time><time class="updated" datetime="2016-12-21T19:12:19+00:00">December 21, 2016</time></a></span> <span class="category"><a href="https://www.justpublishingadvice.com/category/book-marketing/" rel="category tag">Book Marketing</a>, <a href="https://www.justpublishingadvice.com/category/publishing/" rel="category tag">Publishing</a>, <a href="https://www.justpublishingadvice.com/category/self-publishing/" rel="category tag">Self Publishing</a></span> <span class="comments"><a href="https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/#comments">2 Comments</a></span></div></footer></article><ul class="default-wp-page clearfix"><li class="previous"><a href="https://www.justpublishingadvice.com/moon-landing-conspiracy-theories-and-alien-contact/" rel="prev"><span class="meta-nav">&larr;</span> Moon Landing Conspiracy Theories And Alien Contact</a></li><li class="next"><a href="https://www.justpublishingadvice.com/does-book-promotion-and-marketing-work/" rel="next">Does Book Promotion And Marketing Work? <span class="meta-nav">&rarr;</span></a></li></ul><div id="comments" class="comments-area"><h3 class="comments-title"> 2 thoughts on &ldquo;<span>New Authors Beware of Scam Agents and Publishing Sharks</span>&rdquo;</h3><ul class="comment-list"><li class="comment even thread-even depth-1" id="li-comment-5270"><article id="comment-5270" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link"><a href='http://www.bobnailor.com' rel='external nofollow' class='url'>Bob Nailor</a></div><div class="comment-date-time">December 26, 2016 at 5:33 pm</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/#comment-5270">Permalink</a></header><section class="comment-content comment"><p>Eons ago when I first started my writing career, I, too, received a letter from an agent who wanted to represent me. Of course, there were minimal fees.  I was about to jump on it when I realized, the only way she could have found me was via my website which was MY first amateur attempt at website design programming.  The only information I could find for this person was a PO box and city.  I decided to keep my cash and waited. Years later when I was the coordinator for a local writing conference, I received a letter from an agent who was willing to come &#8211; for free &#8211; to talk and mingle. I, to say the least, was quite ecstatic.  I was about to offer her the spot when I decided to check her out. Hm? Same city and another PO box. My curiosity piqued, I dug a little closer. Over the years I had become quite a web sleuth. Come to find out she was quite the scam artist, including faking her own death and fleeing the country to avoid retribution. She was back and had almost nailed me.  I, once again, withheld the monies, the organization&#8217;s this time, and moved forward with a more reputable agent.  What I&#8217;m trying to share with many words, no only the newbie, but also a &#8220;been around the block at least once&#8221; author can be trapped by a scammer if the bait is really good.  Always step back if it seems too good. It could be, but it might not be.  My friends have been scammed, one by an publisher who absconded with all his money and the other, scammed by an agent who billed her $350 quarterly for services rendered. It wasn&#8217;t until she asked to see where the agent had been submitting did she get poor photocopies of obviously doctored rejects. She had decided to submit on her own, too, and didn&#8217;t want to duplicate efforts. That was after 3 quarters ($1050) of supposed rejections for a total of 4 reject forms.  As you said &#8211; the waters are full of them. Swim cautiously.</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/?replytocom=5270#respond' onclick='return addComment.moveForm( "comment-5270", "5270", "respond", "28378" )' aria-label='Reply to Bob Nailor'>Reply</a></section></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-8773"><article id="comment-8773" class="comment"><header class="comment-meta comment-author vcard"><div class="comment-author-link">Allen Scovil</div><div class="comment-date-time">August 29, 2017 at 4:52 pm</div><a class="comment-permalink" href="https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/#comment-8773">Permalink</a></header><section class="comment-content comment"><p>Predators &amp; Editors seems to have gone to sleep right now, due to lack of staff. Too bad.</p> <a rel='nofollow' class='comment-reply-link' href='https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/?replytocom=8773#respond' onclick='return addComment.moveForm( "comment-8773", "8773", "respond", "28378" )' aria-label='Reply to Allen Scovil'>Reply</a></section></article></li></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/new-authors-beware-of-scam-agents-and-publishing-sharks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.justpublishingadvice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href="https://www.justpublishingadvice.com/comment-subscriptions/?srp=28378&amp;srk=30d685eda64e5e1163b26749bc1c2b93&amp;sra=s&amp;srsrc=f">subscribe</a> without commenting.
All comments are moderated.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28378' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e6a65d97f1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p></form></div></div></div></div><div id="secondary"><aside id="search-5" class="widget widget_search"><form action="https://www.justpublishingadvice.com/" class="search-form searchform clearfix" method="get"><div class="search-wrap"> <input type="text" placeholder="Search" class="s field" name="s"> <button class="search-icon" type="submit"></button></div></form></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><a href="https://www.whizbuzzbooks.com/submit-your-book/?utm_source=JPA&#038;utm_medium=SB&#038;utm_campaign=WhizbuzzJPA" target="_blank" class="widget_sp_image-image-link" title="Low Cost Book Promotion Whizbuzz Books"><img width="300" height="300" alt="Low Cost Book Promotion Whizbuzz Books" class="attachment-full" style="max-width: 100%;" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2017/08/Whizbuzz-Books.png 300w, https://www.justpublishingadvice.com/wp-content/uploads/2017/08/Whizbuzz-Books-270x270.png 270w, https://www.justpublishingadvice.com/wp-content/uploads/2017/08/Whizbuzz-Books-230x230.png 230w, https://www.justpublishingadvice.com/wp-content/uploads/2017/08/Whizbuzz-Books-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/08/Whizbuzz-Books.png" /></a></aside><aside id="wpp-2" class="widget popular-posts"><h3 class="widget-title"><span>Most Popular This Week</span></h3><ul class="wpp-list"><li><a href="https://www.justpublishingadvice.com/the-e-reader-device-is-dying-a-rapid-death/" title="The E-Reader Device Is Dying A Rapid Death" class="wpp-post-title" target="_self">The E-Reader Device Is Dying A Rapid Death</a></li><li><a href="https://www.justpublishingadvice.com/whats-the-best-way-to-promote-my-self-published-book/" title="What&#8217;s The Best Way To Promote My Self Published Book?" class="wpp-post-title" target="_self">What&#8217;s The Best Way To Promote My Self Published Book?</a></li><li><a href="https://www.justpublishingadvice.com/how-to-promote-yourself-as-an-author-and-writer/" title="How To Promote Yourself As An Author And Writer" class="wpp-post-title" target="_self">How To Promote Yourself As An Author And Writer</a></li><li><a href="https://www.justpublishingadvice.com/the-pros-and-cons-of-amazon-kdp-select-exclusivity/" title="The Pros And Cons Of Amazon KDP Select Exclusivity" class="wpp-post-title" target="_self">The Pros And Cons Of Amazon KDP Select Exclusivity</a></li><li><a href="https://www.justpublishingadvice.com/how-to-master-kindle-keywords-for-free/" title="How To Master Kindle Keywords &#8211; For Free" class="wpp-post-title" target="_self">How To Master Kindle Keywords &#8211; For Free</a></li><li><a href="https://www.justpublishingadvice.com/should-i-enroll-in-amazon-kindle-kdp-select/" title="Should I Enroll In Amazon Kindle KDP Select?" class="wpp-post-title" target="_self">Should I Enroll In Amazon Kindle KDP Select?</a></li><li><a href="https://www.justpublishingadvice.com/how-to-convert-word-to-epub/" title="How To Convert Word To Epub" class="wpp-post-title" target="_self">How To Convert Word To Epub</a></li><li><a href="https://www.justpublishingadvice.com/7-ebook-pricing-strategy-ideas/" title="7 Ebook Pricing Strategy Ideas" class="wpp-post-title" target="_self">7 Ebook Pricing Strategy Ideas</a></li><li><a href="https://www.justpublishingadvice.com/should-you-write-in-the-first-second-or-third-person/" title="Should You Write In The First, Second Or Third Person?" class="wpp-post-title" target="_self">Should You Write In The First, Second Or Third Person?</a></li><li><a href="https://www.justpublishingadvice.com/10-things-you-should-avoid-as-a-new-writer/" title="10 Things You Should Avoid As A New Writer" class="wpp-post-title" target="_self">10 Things You Should Avoid As A New Writer</a></li><li><a href="https://www.justpublishingadvice.com/how-to-promote-erotic-fiction-9-actions-you-can-take/" title="How To Promote Erotic Fiction &#8211; 9 Actions You Can Take" class="wpp-post-title" target="_self">How To Promote Erotic Fiction &#8211; 9 Actions You Can Take</a></li><li><a href="https://www.justpublishingadvice.com/how-to-use-keywords-to-sell-more-kindle-ebooks/" title="How To Use Keywords To Sell More Kindle Ebooks" class="wpp-post-title" target="_self">How To Use Keywords To Sell More Kindle Ebooks</a></li><li><a href="https://www.justpublishingadvice.com/draft2digital-vs-smashwords-review-one-clear-winner/" title="Draft2Digital vs Smashwords review &#8211; One Clear Winner" class="wpp-post-title" target="_self">Draft2Digital vs Smashwords review &#8211; One Clear Winner</a></li><li><a href="https://www.justpublishingadvice.com/attracting-readers-to-buy-erotica-ebooks/" title="Attracting Readers To Buy Erotica Ebooks" class="wpp-post-title" target="_self">Attracting Readers To Buy Erotica Ebooks</a></li><li><a href="https://www.justpublishingadvice.com/publishing-with-draft-2-digital-a-users-review/" title="Publishing with Draft 2 Digital &#8211; A User&#8217;s Review" class="wpp-post-title" target="_self">Publishing with Draft 2 Digital &#8211; A User&#8217;s Review</a></li></ul></aside><aside id="widget_sp_image-13" class="widget widget_sp_image"><a href="https://www.justpublishingadvice.com/subscribe/" target="_self" class="widget_sp_image-image-link" title="Subscribe to Just Publishing Advice"><img width="300" height="76" alt="Subscribe to Just Publishing Advice" class="attachment-full" style="max-width: 100%;" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/08/SUBSCRIBE.png" /></a></aside><aside id="widget_sp_image-4" class="widget widget_sp_image"><a href="http://amzn.to/2e0BECd" target="_blank" class="widget_sp_image-image-link" title="How To Self-Publish A Book"><img width="300" height="440" alt="How To Self-Publish A Book" class="attachment-full" style="max-width: 100%;" srcset="https://www.justpublishingadvice.com/wp-content/uploads/2017/02/How-To-Self-Publish-A-Book.jpg 300w, https://www.justpublishingadvice.com/wp-content/uploads/2017/02/How-To-Self-Publish-A-Book-205x300.jpg 205w" sizes="(max-width: 300px) 100vw, 300px" src="https://www.justpublishingadvice.com/wp-content/uploads/2017/02/How-To-Self-Publish-A-Book.jpg" /></a></aside></div></div></div><footer id="colophon" class="clearfix"><div class="footer-widgets-wrapper"><div class="inner-wrap"><div class="footer-widgets-area clearfix"><div class="tg-one-third"><aside id="themegrill_social_icons-4" class="widget social-icons widget_social_icons"><h3 class="widget-title"><span>Follow Us</span></h3><ul class="social-icons-lists icons-background-square"><li class="social-icons-list-item"> <a href="https://twitter.com/justpublishing"  class="social-icon"> <span class="socicon socicon-twitter" style="padding: 10px; font-size: 16px"></span></a></li><li class="social-icons-list-item"> <a href="https://www.facebook.com/justpublishing/"  class="social-icon"> <span class="socicon socicon-facebook" style="padding: 10px; font-size: 16px"></span></a></li></ul></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title"><span>Other Sites</span></h3><div class="menu-other-sites-widget-container"><ul id="menu-other-sites-widget" class="menu"><li id="menu-item-57507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57507"><a target="_blank" href="http://www.whizbuzzbooks.com">Whizbuzz Books</a></li><li id="menu-item-57506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57506"><a target="_blank" href="https://dahaines.com/">Derek Haines Blog</a></li></ul></div></aside></div><div class="tg-one-third tg-column-2"><aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title"><span>Quick Links</span></h3><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-69286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-69286"><a title="Just Publishing Advice" href="https://www.justpublishingadvice.com/">Home Page</a></li><li id="menu-item-69285" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-69285"><a title="Self Publishing Advice" href="https://www.justpublishingadvice.com/self-publishing-advice/">Latest Advice Articles</a></li><li id="menu-item-69287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69287"><a title="Getting Started In Self-Publishing – All You Need" href="https://www.justpublishingadvice.com/getting-started-in-self-publishing-all-you-need/">Getting Started In Self-Publishing</a></li><li id="menu-item-69289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69289"><a href="https://www.justpublishingadvice.com/why-do-you-want-to-self-publish/">Why Do You Want To Self-Publish?</a></li><li id="menu-item-69288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69288"><a title="Where And How To Publish An Ebook Or Paperback" href="https://www.justpublishingadvice.com/where-and-how-to-publish-an-ebook-or-paperback/">Where And How To Self-Publish</a></li><li id="menu-item-69290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69290"><a href="https://www.justpublishingadvice.com/about/">About Us</a></li></ul></div></aside></div><div class="tg-one-third tg-after-two-blocks-clearfix"><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title"><span>Info Pages</span></h3><div class="menu-footer-2-container"><ul id="menu-footer-2" class="menu"><li id="menu-item-69279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69279"><a title="Advertise on Just Publishing Advice" href="https://www.justpublishingadvice.com/advertise/">Advertising &#038; Promotion</a></li><li id="menu-item-69280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69280"><a title="Write For Us At Just Publishing Advice" href="https://www.justpublishingadvice.com/write-for-us-at-just-publishing-advice/">Write For Us</a></li><li id="menu-item-69282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69282"><a title="Never miss a self publishing advice article from Just Publishing" href="https://www.justpublishingadvice.com/subscribe/">Subscribe</a></li><li id="menu-item-69281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69281"><a href="https://www.justpublishingadvice.com/sitemap/">Sitemap</a></li><li id="menu-item-69283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69283"><a href="https://www.justpublishingadvice.com/terms-of-service/">Terms Of Service</a></li><li id="menu-item-69291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69291"><a title="Just Publishing Advice Cookie Policy" href="https://www.justpublishingadvice.com/just-publishing-advice-cookie-policy/">Cookie Policy</a></li></ul></div></aside></div></div></div></div><div class="footer-socket-wrapper clearfix copyright-center"><div class="inner-wrap"><div class="footer-socket-area"><div class="copyright"><p>Copyright © 2017 <a href="https://www.justpublishingadvice.com/" title="Just Publishing Advice For Writers and Authors" ><span>Just Publishing Advice For Writers and Authors</span></a> - All Rights Reserved. Disclaimer: This blog generates income via advertising, paid links, affiliate links, sponsored reviews and book promotion.</p></div><nav class="small-menu clearfix"></nav></div></div></div></footer> <a href="#masthead" id="scroll-up"></a></div> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5243208-23', 'auto');
  ga('send', 'pageview');</script><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="above" data-float="floatLeft" data-count="7" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count">153</span><span class="swp_label"> Shares</span></div><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3Dfacebook%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">114</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=New+Authors+Beware+of+Scam+Agents+and+Publishing+Sharks&url=https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=justpublishing" data-link="https://twitter.com/share?original_referer=/&text=New+Authors+Beware+of+Scam+Agents+and+Publishing+Sharks&url=https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/%3Futm_source%3Dtwitter%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare&via=justpublishing" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">31</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3DgooglePlus%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.justpublishingadvice.com%2Fnew-authors-beware-of-scam-agents-and-publishing-sharks%2F%3Futm_source%3DlinkedIn%26utm_medium%3DSocialWarfare%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">4</span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="7" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/&title=New+Authors+Beware+of+Scam+Agents+and+Publishing+Sharks" data-link="http://www.stumbleupon.com/submit?url=https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/&title=New+Authors+Beware+of+Scam+Agents+and+Publishing+Sharks" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="6" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span><span class="swp_count">2</span></a></div></div> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "09fdfab0f8";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://www.justpublishingadvice.com/wp-admin/admin-ajax.php';
			swp_post_id='28378';
			swp_post_url='https://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/';
			swp_post_recovery_url = 'http://www.justpublishingadvice.com/new-authors-beware-of-scam-agents-and-publishing-sharks/';
			socialWarfarePlugin.fetchShares();
		}</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #9e9e9e;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you agree to our use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a><a href="https://www.justpublishingadvice.com/just-publishing-advice-cookie-policy/" target="_blank" id="cn-more-info" class="cn-more-info button bootstrap">More Info</a></div></div><script type="text/javascript" defer src="https://www.justpublishingadvice.com/wp-content/cache/autoptimize/js/autoptimize_f2dacde821da2b9f62f28a1a706528fe.js"></script></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk

 Served from: www.justpublishingadvice.com @ 2017-08-30 09:05:35 by W3 Total Cache -->